Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Annonces
Bonjour Invité Bienvenue sur le forum biblio3d - le forum a été créé le Sam 19 Jan 2008 - 14:26- Nous avons enregistrés 14690 topics pour un total de : 174585 posts - le record de membres connectés simultanément :555
Galerie


attribut manquant Empty
Ton bloc notes
Derniers sujets
» [ SKETCHUP LIVE COMPONENT ] les boucles Loop dans trimble creator
par tenrev Aujourd'hui à 13:48

» [ SKETCHUP généralité ] Quel logiciel d'animation
par tenrev Aujourd'hui à 13:19

» [ SKETCHUP généralité ] crash
par TF3 Hier à 17:51

» [ SKETCHUP composants dynamiques ] Hidden avec formule IF et OR imbriqué
par Samuel MATHIEU Ven 1 Mar 2024 - 20:28

» [ SKETCHUP LIVE COMPONENT ] doc en anglais
par tenrev Ven 1 Mar 2024 - 13:42

» [ SKETCHUP composants dynamiques ] Un bug que je ne comprend pas
par boulii Jeu 29 Fév 2024 - 21:37

» [ SKETCHUP plugins ] selection
par tenrev Jeu 29 Fév 2024 - 11:21

» [ SKETCHUP SCRIPTS ] Help ! Par quoi ou comment remplacer l'ancienne methode "nitems" dans plugins anciens
par simjoubert Mer 28 Fév 2024 - 17:52

» [ SKETCHUP généralité ] Tuto 1/4 - Sélectionner - Les Techniques de Base
par jerryvento Mar 27 Fév 2024 - 11:58

» [ SKETCHUP tutos ] Tuto 1/4 - Sélectionner - Les Techniques de Base
par jerryvento Mar 27 Fév 2024 - 11:57

» [ TWINMOTION ] CONSEIL FORMATION
par GILORLI34 Mar 27 Fév 2024 - 10:57

» [ TWINMOTION ] nouvelle version de Twinmotion 2023.2.2
par tenrev Mar 27 Fév 2024 - 9:18

» [ PRESENTATION ] Shakna
par Shakna Lun 26 Fév 2024 - 23:15

» [ PHOTOSHOP ] perdu l'outil redresement du filtre carera raw
par vick Lun 26 Fév 2024 - 11:34

» [ SKETCHUP objets ] IXLRLXI - 600v - Rust Shake même combats! :)
par tenrev Sam 24 Fév 2024 - 16:38

» [ SKETCHUP plugins ] tutos en plusieurs parties sur la généralité des plugins sketchup
par tenrev Sam 24 Fév 2024 - 16:27

» [ SKETCHUP LIVE COMPONENT ] Etagéres courbes configurables en live avec sketchup - explications
par tenrev Sam 24 Fév 2024 - 11:39

» [ SKETCHUP composants dynamiques ] Mon tuto complet de 6h30 - apprendre les composants dynamiques
par tenrev Ven 23 Fév 2024 - 11:26

» [ SKETCHUP composants dynamiques ] Plan de plantation
par Shakna Jeu 22 Fév 2024 - 23:58

» [ TWINMOTION ] Sauvegarde des préférences (luminosité, heure, environnement etc ..)
par AK40Cess Jeu 22 Fév 2024 - 12:04

» [ TWINMOTION ] Match sun
par AK40Cess Jeu 22 Fév 2024 - 11:53

» [ TWINMOTION ] Problème de GPU / Mac
par archisky Mer 21 Fév 2024 - 12:39

» [ SKETCHUP plugins ] sj_AddDCFunctions
par tenrev Lun 19 Fév 2024 - 14:34

» [ ARCHICAD ] Zone - Menu déroulant
par AK40Cess Lun 19 Fév 2024 - 8:07

» [ ARCHICAD ] Problème d'affichage des portes et fenêtres
par Archi43 Ven 16 Fév 2024 - 17:15

» [ ARCHICAD ] Créer une nouvelle information dans "information projet" avec des sous-types
par Brancrow Jeu 15 Fév 2024 - 11:43

» [ ENSCAPE ] faire tourner un objet 3D à la souris
par frank Mer 14 Fév 2024 - 10:59

» [ SKETCHUP Layout ]
par WISSAM BOUK Lun 12 Fév 2024 - 12:14

» Objet Enscape dans vue 3d
par simjoubert Sam 10 Fév 2024 - 16:51

» [ SKETCHUP Layout ] ouverture de layout
par JDD Mar 6 Fév 2024 - 9:39

» [ ARCHICAD ] Problème orientation du projet dans la mise en page
par Archi43 Lun 5 Fév 2024 - 8:13

» [ TWINMOTION ] MISE À JOUR DE TWINMOTION 2023-2-PR2-release-notes
par Pistou Dim 4 Fév 2024 - 20:35

» [ SKETCHUP généralité ] le crayon des balises
par tenrev Jeu 1 Fév 2024 - 13:40

» [ SKETCHUP plugins ] FREDO6 ANIMATOR
par frank Mer 31 Jan 2024 - 10:40

» [ SKETCHUP plugins ] sj_AddDCAttribut création d'attribut sur une sélection d'instances de composants
par tenrev Mar 30 Jan 2024 - 11:10

Sondage

Chaine Twitch

attribut manquant Poll_c1029%attribut manquant Poll_c10 29% [ 11 ]
attribut manquant Poll_c1011%attribut manquant Poll_c10 11% [ 4 ]
attribut manquant Poll_c103%attribut manquant Poll_c10 3% [ 1 ]
attribut manquant Poll_c108%attribut manquant Poll_c10 8% [ 3 ]
attribut manquant Poll_c108%attribut manquant Poll_c10 8% [ 3 ]
attribut manquant Poll_c108%attribut manquant Poll_c10 8% [ 3 ]
attribut manquant Poll_c1029%attribut manquant Poll_c10 29% [ 11 ]
attribut manquant Poll_c105%attribut manquant Poll_c10 5% [ 2 ]

Total des votes : 38

chaine sketchup.tv

attribut manquant

Voir le sujet précédent Voir le sujet suivant Aller en bas

cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 54
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Jeu 11 Sep 2014 - 13:57

Ça fait fait longtemps que ce probleme m’embête
Quand on importe des plans d'une version a une autre dans mon cas une copie 2D pour la calquer en 3D , au chargement de bibliothèque en supposant qu'on ne garde que celle de la version la plus rescente d'ac , un message apparait
Manque les attributs ( textures), parfois objet en double .
les objets ne posent pas de problèmes mais les attributs si .
peut'on supprimer les messages manque les attributs d'une version antérieure sans a avoir a importer une migration ou autre?
Merci

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
Farkas
Farkas
Administrateurs
Administrateurs
Masculin Humeur : C'est bon le sirop d'érable
Date d'inscription : 29/11/2012
Nombre de messages : 4419
Points : 8668
Age : 38
Localisation : Canada
Emploi : Architecte

MessageFarkas Jeu 11 Sep 2014 - 15:50

Bonjour,

A mon avis, c'est parce certains objets de bibliothèque qui ont été placés font référence à des attributs (lignes, hachures, ...) qui ont été supprimés dans le projet courant.

Par hasard est-ce que tu ne les aurais pas supprimés lors de l'import ?

-------------------------------------------------------------------------------------------------------------------------
Farkas se prononce fɔʁkɔʃ

HackBook Pro -- MSI GP72VR 7RF -- Intel i7 7700HG -- Intel HD630 + GTX 1060 (4Go) -- Mac OS 11.5 / Windows 10
Alienware x17 R2 -- Intel i7 12700H -- 64 Go -- RTX 3080 Ti -- Windows 11
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1960
Points : 3063
Age : 36
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Jeu 11 Sep 2014 - 16:28

C'est un problème assez classique, l'importation de nouveaux attributs avec les fichier autocad supprime certaine hachure et type de ligne.

La solution la plus simple : ouvrir un nouveau fichier archicad et le fusionner avec le fichier corrompus.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 54
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Jeu 11 Sep 2014 - 17:24

Farkas a écrit:Bonjour,

A mon avis, c'est parce certains objets de bibliothèque qui ont été placés font référence à des attributs (lignes, hachures, ...) qui ont été supprimés dans le projet courant.

Par hasard est-ce que tu ne les aurais pas supprimés lors de l'import ?
en faite sur un ancien projet 3d d'une version antérieure " la 13 en l’occurrence" je fait un copier coller de la 3d en vue de dessus pour récupérer seulement la 2D dans une version AC plus récente , et effectivement il y'a des trames converties.
Le problèmes c'est qu'une fois mon travail terminé effectivement j'efface ma 2D et tous que si rapporte, d’ailleurs au passage je suis aperçu que certain objet 3D reste en OBJ 3D dans une feuille de travail ????
bref logiquement une fois tout ce qui concerne l'ancien dessin supprimé il ne devrais plus y avoir de messages "objet manquant" attribut ...je pensait pouvoir éliminer le probleme en passant par le gestionnaire d'attribut mais c'est pas ça non plus

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
Farkas
Farkas
Administrateurs
Administrateurs
Masculin Humeur : C'est bon le sirop d'érable
Date d'inscription : 29/11/2012
Nombre de messages : 4419
Points : 8668
Age : 38
Localisation : Canada
Emploi : Architecte

MessageFarkas Jeu 11 Sep 2014 - 18:58

cyb2447 a écrit:d’ailleurs au passage je suis aperçu que certain objet 3D reste en OBJ 3D dans une feuille de travail ????
Oui, car il s'agit d'une vue symbole 2D liée à l'objet 3D, et donc rien n'empêche de copier et placer des objets dans les feuilles de travail. Par conséquent, ils ne sont pas décomposés en primitives de dessin.

cyb2447 a écrit:je pensait pouvoir éliminer le probleme en passant par le gestionnaire d'attribut mais c'est pas ça non plus
Qu'as-tu fait exactement via le gestionnaire d'attributs ?

-------------------------------------------------------------------------------------------------------------------------
Farkas se prononce fɔʁkɔʃ

HackBook Pro -- MSI GP72VR 7RF -- Intel i7 7700HG -- Intel HD630 + GTX 1060 (4Go) -- Mac OS 11.5 / Windows 10
Alienware x17 R2 -- Intel i7 12700H -- 64 Go -- RTX 3080 Ti -- Windows 11
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 54
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Jeu 11 Sep 2014 - 19:01

Farkas a écrit:
cyb2447 a écrit:d’ailleurs au passage je suis aperçu que certain objet 3D reste en OBJ 3D dans une feuille de travail ????
Oui, car il s'agit d'une vue symbole 2D liée à l'objet 3D, et donc rien n'empêche de copier et placer des objets dans les feuilles de travail. Par conséquent, ils ne sont pas décomposés en primitives de dessin.

cyb2447 a écrit:je pensait pouvoir éliminer le probleme en passant par le gestionnaire d'attribut mais c'est pas ça non plus
Qu'as-tu fait exactement via le gestionnaire d'attributs ?
j'ai essayé de retrouver les attributs manquant qui aurais pu apparaitre comme défaillant ou autre anomalies .

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
Farkas
Farkas
Administrateurs
Administrateurs
Masculin Humeur : C'est bon le sirop d'érable
Date d'inscription : 29/11/2012
Nombre de messages : 4419
Points : 8668
Age : 38
Localisation : Canada
Emploi : Architecte

MessageFarkas Jeu 11 Sep 2014 - 19:02

As-tu essayé la solution proposée par Archi43 ?

-------------------------------------------------------------------------------------------------------------------------
Farkas se prononce fɔʁkɔʃ

HackBook Pro -- MSI GP72VR 7RF -- Intel i7 7700HG -- Intel HD630 + GTX 1060 (4Go) -- Mac OS 11.5 / Windows 10
Alienware x17 R2 -- Intel i7 12700H -- 64 Go -- RTX 3080 Ti -- Windows 11
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 54
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Jeu 11 Sep 2014 - 19:34

Farkas a écrit:As-tu essayé la solution proposée par Archi43 ?
je connais bien la méthode , le probleme c'est que j'ai bc de projet a fusioner.
L'autre facon de faire serait de coller des textures de la v13 dans la bib de la version rescente mais bon c'est pas bien grave de toute façon , mais je pensait que l'on pouvais éliminer ce genre de petit problèmes autrement.

merci a vous deux . sourire

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1960
Points : 3063
Age : 36
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Ven 12 Sep 2014 - 8:41

Je viens de penser à un autre truc. Pour identifier tes attribut manquant, ouvre les options dont les attributs sont manquant, et regarde lesquels manquent à l'appel en comparant avec le même objet dans un fichier neuf.

Après : gestionnaire d'attribut.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
morbiteus
morbiteus
V.I.P.
V.I.P.
Masculin Humeur : Demain est un autre jour...
Date d'inscription : 26/02/2013
Nombre de messages : 2429
Points : 4726
Age : 47
Localisation : Bruxelles
Emploi : Architecte - collaborateur

Messagemorbiteus Ven 12 Sep 2014 - 9:52

Je rencontre souvent ce problème-là.
Perso, j'ai su repérer les attributs manquants en faisant presque chaque objet un à un (sur un petit projet).
J'ai dû ensuite charger les marques de zone qui sont souvent manquantes. Pourquoi? je ne sais pas.
Ensuite, j'ai remarqué qu'avec certains favoris qui utilisaient certains attributs, cela causait aussi un problème.

-------------------------------------------------------------------------------------------------------------------------


Le chemin le plus rapide entre deux points reste la ligne....
Mac Os 10.10.5 - AC13 AC14 AC16 AC17 AC19 AC20
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 54
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Ven 12 Sep 2014 - 14:55

En faite le probleme viens du fait que ac 17 et 18 on une bibliothèque assemblé ( dans un fichier) ce n'est plus comme avant ou la bib était entièrement accessible.
De plus certaines texture soit n'existent plus soit elle sont renommées dans les nouvelles version et forcement ne sont pas reconnu en cas de fusion d'ancien projet.
La meilleure méthode pour le moment c'est de faire un dossier , d'identifier les attributs manquants , des textures dans ce cas la , aller les récupérer dans l'ancienne bib pour les coller dans le dossier et l'installer dans la bib de ac 17 ou 18 et le probleme disparait.
Je pensait pourvoir les identifier a partir du gestionnaire pour les réaffecter mais ....j'ai pas trouvé
en revanche pour des hachures , le gestionnaire d'attribut devrais marcher ..

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum