Forum Sketchup Artlantis Archicad
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Derniers sujets
» [ FORUM ] essai de futur design du forum
par Coulou Aujourd'hui à 10:53

» [ ARTLANTIS ] ARTLANTIS 2020 ou 2021 PUISSANCE ORDI
par Yanosh HRDY Aujourd'hui à 10:45

» [ SKETCHUP composants dynamiques ] Plusieurs animations en un seul clic ?
par tist Hier à 22:55

» [ FORUM ] nouveau look du forum
par tenrev Hier à 21:26

» [ SKETCHUP composants dynamiques ]
par fabbyy01 Hier à 17:02

» [ TECHNOLOGIE DU BATIMENT ] demande de renseignement pour un agrandissement
par freroil Hier à 10:24

» [ PRESENTATION ]
par Coulou Lun 18 Jan 2021 - 10:56

» [ SKETCHUP plugins ] Recherche Plugin caissons cuisines gratuit
par Pilou Dim 17 Jan 2021 - 23:09

» [ SKETCHUP objets ] modéliser une falaise qui ne ferait pas son poids en octets
par REGIS Dim 17 Jan 2021 - 10:42

» [ SKETCHUP plugins ] Material Browser
par Samuel Tallet-Sabathé Dim 17 Jan 2021 - 7:21

» [ ARCHICAD ] MAC OU PC
par tenrev Ven 15 Jan 2021 - 13:32

» [ SKETCHUP plugins ] Cleanup et sketchup 2021
par youyou40 Jeu 14 Jan 2021 - 11:54

» [ AUTRES LOGICIELS ] Flax Engine
par tenrev Mer 13 Jan 2021 - 18:02

» [ SKETCHUP généralité ] Problème d'echelle...
par Pilou Mer 13 Jan 2021 - 17:12

» [ PRESENTATION ] OliWay
par oliway Mer 13 Jan 2021 - 17:03

» [ ARCHICAD ] Maillage disparu...
par tenrev Mer 13 Jan 2021 - 15:49

» [ ARCHICAD ] Attributs manquant
par Coulou Mer 13 Jan 2021 - 15:28

» [ WIP ]Mon petit labo...by ogi
par Coulou Mer 13 Jan 2021 - 10:12

» [ TWINMOTION ] Herbe qui disparaît
par Coulou Mar 12 Jan 2021 - 10:46

» [ ARCHICAD ] Epaisseurs traits murs<>fenêtres
par Coulou Mar 12 Jan 2021 - 9:33

» [ SKETCHUP généralité ] la case de mesures
par vick Lun 11 Jan 2021 - 17:01

» [ SKETCHUP composants dynamiques ] TUTO - CHAPITRE 2- Etude de trajectoire La Rotation
par tenrev Lun 11 Jan 2021 - 16:52

» [ FORUM ]quelques nouveautés - fléches pour faire du scrolling de haut en bas - insertion d'iframe dans un sujet
par Fab Lun 11 Jan 2021 - 14:08

» [ FORUM ] Petite astuce sur le fonctionnement du forum
par Fab Lun 11 Jan 2021 - 14:04

» [ PRESENTATION ] Cédric
par Fab Lun 11 Jan 2021 - 11:46

» [PRESENTATION] Bonjour !!
par Fab Lun 11 Jan 2021 - 11:45

» [ PRESENTATION ] Bonsoir!
par Fab Lun 11 Jan 2021 - 11:42

» [ PRESENTATION ]
par Fab Lun 11 Jan 2021 - 11:42

» [ SKETCHUP généralité ] recherche graphiste
par Lym Dim 10 Jan 2021 - 14:44

» [ SKETCHUP généralité ] Réparer les faces qui bug !
par Lym Dim 10 Jan 2021 - 14:22

upload



Uploader ici vos fichiers
à partager sur le forum

[ ARCHICAD ] Attributs manquant

Voir le sujet précédent Voir le sujet suivant Aller en bas

kanadox
kanadox
Apprenti(e)
Apprenti(e)
Masculin Date d'inscription : 30/05/2013
Nombre de messages : 23
Points : 78
Localisation : Toulouse
Emploi : Collaborateur d'architecte

Messagekanadox le Mer 13 Jan 2021 - 14:16

Bonjour,
J'utilise un fichier modèle pour tous mes nouveaux projets et j'ai un message d'erreur lorsque je passe en 3D.
Il manque des attributs sur certaines fenêtres, portes, objets....
Après avoir fait un nouveau et redémarrer pour comparer avec mon fichier .tpl j'ai remarqué qu'au niveau des hachures il me manque 2 hachures qui sont "hachure solide*" et "sans trame*" probablement effacé par erreur.
J'ai donc avec les gestionnaire d'attribut ajouté ces 2 hachures à mon fichier modèle mais le problème persiste car au lieu de se positionner au rang 64 et 65 comme prévu, elles se placent en fin de liste et les fenètres, portes et objets qui utilisent par défaut ses 2 hachures ne vont donc pas les reconnaitre.
Ma question est donc de savoir si il est possible de renommer le rang d'une hachure ou d'une ligne et si oui comment faire?
Il faut savoir que je me traine mon fichier .tpl depuis la version 18 et il est peut être aussi temps de me refaire un fichier propre pour mon AC 22.

-------------------------------------------------------------------------------------------------------------------------
kanadox-Archicad 22-artlantis 6-Photoshop CS6-Twinmotion 2019
Imac27 OS 10.10.5 / 3,2 ghz / i5 / 8Go ram / Nvidia Gforce 1Go
Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8417
Points : 13233
Age : 40
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou le Mer 13 Jan 2021 - 15:03

Salut Kanadox,

Il faut savoir que quand AC appelle une hachure (ou composite, surface etc ... ), il ne les appelle pas par leurs noms mais bien par leurs index.
Donc dans ton cas il faut importer ces hachures par leurs index, au risque bien sur d'en écraser d'autres ... et je crois bien que là va être ton nouveau problème.

-------------------------------------------------------------------------------------------------------------------------
MacOS 10.15.3 Catalina / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
kanadox
kanadox
Apprenti(e)
Apprenti(e)
Masculin Date d'inscription : 30/05/2013
Nombre de messages : 23
Points : 78
Localisation : Toulouse
Emploi : Collaborateur d'architecte

Messagekanadox le Mer 13 Jan 2021 - 15:14

Super Coulou, problème résolu en important mes hachures manquantes par index qui heureusement étaient disponibles et qui n'ont donc rien écraser.
Merci

-------------------------------------------------------------------------------------------------------------------------
kanadox-Archicad 22-artlantis 6-Photoshop CS6-Twinmotion 2019
Imac27 OS 10.10.5 / 3,2 ghz / i5 / 8Go ram / Nvidia Gforce 1Go

Coulou aime ce message

Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8417
Points : 13233
Age : 40
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou le Mer 13 Jan 2021 - 15:28

Oh l'autre, le bol! mdr5 nananere

aurevoir

-------------------------------------------------------------------------------------------------------------------------
MacOS 10.15.3 Catalina / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum