forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


Plug in installé, n'apparait pas dans Sketchup. Empty
addthis
Derniers sujets
» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 22 Janvier 2020
par Pilou Aujourd'hui à 1:25

» [ WIP ] Mes travaux sur les textures et essais de rendus divers avec Enscape et/ou Vray
par rascal Hier à 18:18

» [TWINMOTION] Twinmotion Import vertical
par tenrev Hier à 17:35

» [ PRESENTATION ] Ancelord
par Archi43 Hier à 15:43

» [SKETCCHUP généralité] Inverser le zoom panoramique et le zoom orbite
par Orange_o Mar 25 Fév 2020 - 18:36

» [ UNREAL ENGINE ] Apprentissage
par Domix Mar 25 Fév 2020 - 13:10

» [ AUTRES LOGICIELS ] FlowScape : paysages pour le plaisir des yeux!
par Pilou Mar 25 Fév 2020 - 12:16

» [ UNREAL ENGINE ] 8GB Matériaux Twinmotion Gratuit pour Unreal Engine
par Domix Mar 25 Fév 2020 - 11:23

» [ PRESENTATION ] Présentation au groupe
par ogi Mar 25 Fév 2020 - 8:39

» [ CINEMA4D ] Maxon Cinema 4d fusionne avec Red Giant
par tenrev Mar 25 Fév 2020 - 8:02

» [TWINMOTION]Comment Importer des éléments animés ?
par tenrev Mar 25 Fév 2020 - 6:07

» [ UNREAL ENGINE ] Pont entre Twinmotion et Unreal?
par ogi Lun 24 Fév 2020 - 16:36

» [AUTRES LOGICIELS] Rocket 3F
par Pilou Dim 23 Fév 2020 - 19:00

» [ SKETCHUP généralité ] se faire un plan électricité
par ogi Dim 23 Fév 2020 - 9:49

» [ SKETCHUP généralité ] Problèmes avec l'outil"solides"
par rascal Ven 21 Fév 2020 - 19:42

» [ SKETCHUP généralité ] Page verte, model perdu !
par tenrev Jeu 20 Fév 2020 - 18:02

» [ ARCHICAD ] Archicad 23 : Façade générée avec une "orientation bancale"
par Coulou Jeu 20 Fév 2020 - 17:45

» [ AUTRES LOGICIELS ] BIM : ArchlineXP vs ArchiCAD (vs Revit)
par Coulou Jeu 20 Fév 2020 - 9:30

» [ ARCHICAD ] Couleur sur forme
par Patrick Superpat Mer 19 Fév 2020 - 17:43

» [ ARCHICAD ] changer niveau de référence et maillage
par nono.lerat Mer 19 Fév 2020 - 17:42

» [ ENSCAPE ] sortie de Enscape 2.7
par yayak Mer 19 Fév 2020 - 15:32

» [ ARCHICAD ] BimmTool pour archicad 23
par cestquoiladresse Mar 18 Fév 2020 - 9:30

» [ ARCHICAD ] soustraction de surface sous escalier
par Coulou Mar 18 Fév 2020 - 8:46

» [ AUTRES LOGICIELS ] capturer la 3d google maps
par Domix Mar 18 Fév 2020 - 8:36

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Lun 17 Fév 2020 - 11:56

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

Plug in installé, n'apparait pas dans Sketchup.

Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Plug in installé, n'apparait pas dans Sketchup.

Message par Octogone le Mar 27 Mai 2014 - 17:53

Bonjour,

J'ai installé trois plug in dans sketchup, mais l'un d'eux n'apparait pas dans Sketchup.
Les plug in que j'ai installé sont, BezierSpline, RoundCorner, qui se sont installés sans problèmes.
Le troisième est clf_shape_bender qui n'est pas visible dans sketchup une foi installé. Lorsque je relance Sketchup, j'ai le message suivent:
Error Loading File clf_shape_bender_loader.rb
no such file to load -- progressbar.rb


Merci.



Octogone
novice
novice

Masculin Date d'inscription : 27/05/2014
Nombre de messages : 9
Points : 29

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par c.plassais le Mar 27 Mai 2014 - 18:35

Salut,

Quelle version de Sketchup as-tu ?
Tu peux télécharger ProgressBar ici Arrow [Vous devez être inscrit et connecté pour voir ce lien]

@+

-------------------------------------------------------------------------------------------------------------------------
Mon Blog : Plugins Sketchup ChrisP
c.plassais
c.plassais
modérateur
modérateur

Masculin Gémeaux
Date d'inscription : 19/07/2009
Nombre de messages : 2058
Points : 2479
Age : 57
Localisation : Chambéry
Emploi : Responsable Gestion Atelier

http://bande.village.free.fr/

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par Octogone le Mer 28 Mai 2014 - 1:11

J'utilise la version 8.

Octogone
novice
novice

Masculin Date d'inscription : 27/05/2014
Nombre de messages : 9
Points : 29

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par c.plassais le Mer 28 Mai 2014 - 17:04

Tu l'as installé via le gestionnaire d'extension?
Shape Bender est un vieux plugin de Chris Fulmer je ne sais pas s'il l'a modifié pour les nouvelles versions de Sektchup

-------------------------------------------------------------------------------------------------------------------------
Mon Blog : Plugins Sketchup ChrisP
c.plassais
c.plassais
modérateur
modérateur

Masculin Gémeaux
Date d'inscription : 19/07/2009
Nombre de messages : 2058
Points : 2479
Age : 57
Localisation : Chambéry
Emploi : Responsable Gestion Atelier

http://bande.village.free.fr/

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par Studeag le Mer 28 Mai 2014 - 17:36

Oui il fut modifié en Février 2014, je l'utilise et il fonctionne très bien
Studeag
Studeag
posteur
posteur

Masculin Cancer
Date d'inscription : 07/01/2010
Nombre de messages : 27
Points : 69
Age : 68

http://www.woodcollectortoys.com

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par c.plassais le Mer 28 Mai 2014 - 18:38

Je viens de tester aussi cela fonctionne normalement
Le plugin que tu as téléchargé est bien au format rbz

-------------------------------------------------------------------------------------------------------------------------
Mon Blog : Plugins Sketchup ChrisP
c.plassais
c.plassais
modérateur
modérateur

Masculin Gémeaux
Date d'inscription : 19/07/2009
Nombre de messages : 2058
Points : 2479
Age : 57
Localisation : Chambéry
Emploi : Responsable Gestion Atelier

http://bande.village.free.fr/

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par Octogone le Jeu 29 Mai 2014 - 11:43

Je l'ai téléchargé au format zip, que j'ai mis en rbz.
C.plassais, j'ai installé la ProgressBar, et le plug in, est maintenant visible.

Merci pour vos conseils.



 sourire 

Octogone
novice
novice

Masculin Date d'inscription : 27/05/2014
Nombre de messages : 9
Points : 29

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par c.plassais le Jeu 29 Mai 2014 - 12:41

Nickel  clindoeil 

-------------------------------------------------------------------------------------------------------------------------
Mon Blog : Plugins Sketchup ChrisP
c.plassais
c.plassais
modérateur
modérateur

Masculin Gémeaux
Date d'inscription : 19/07/2009
Nombre de messages : 2058
Points : 2479
Age : 57
Localisation : Chambéry
Emploi : Responsable Gestion Atelier

http://bande.village.free.fr/

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Plug in installé non affiché

Message par sophiedh le Dim 26 Oct 2014 - 9:16

Bonjour,
J'ai installé le plug in LibFredo6_v6.3a.rbz et dans Sketchup Make (version gratuite), il n'apparait pas. J'ai bien installé l'extension via Préférences suytème et rien. J'ai la version SKP 8 et dans celle -ci il est affiché.
Ai-je oublié qlq chose?
Merci.

sophiedh
gros posteur
gros posteur

Féminin Humeur : Bonne
Date d'inscription : 19/10/2014
Nombre de messages : 85
Points : 227
Localisation : Ile de France

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par tenrev le Lun 27 Oct 2014 - 9:49

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai installé le plug in LibFredo6_v6.3a.rbz

salut sophie

le plugin dont tu parles est une bibliothèque qui sert à faire fonctionner les plugins de fredo , cette bibliothèque est nécessaire au fonctionnement , mais c'est normal que tu ne voies rien
dis nous un peu plus : quel plugin veux tu faire fonctionner ?

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''  win10 64 bits  intel i7 Quad core  ram 32go CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous linux Debian  
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Artlantis - Keyshot - Unreal Engine - Enscape - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 15555
Points : 25616
Age : 56
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

Plug in installé, n'apparait pas dans Sketchup. Empty Re: Plug in installé, n'apparait pas dans Sketchup.

Message par sophiedh le Lun 27 Oct 2014 - 13:42

Bonjour,
Je cherchais à installer JointPushPull. Il est bien installé.

Ah! J'ai maintenant compris! J'ai cru que LibFredo 6 était un Plugin qui regroupait Curvizard et FredoTools.
J'ai donc installé les 2 extensions.Maintenant, je les vois bien.

Merci pour la réponse.
Sophie sourire

sophiedh
gros posteur
gros posteur

Féminin Humeur : Bonne
Date d'inscription : 19/10/2014
Nombre de messages : 85
Points : 227
Localisation : Ile de France

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum