Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


Problème avec Vray Empty
Ton bloc notes
Derniers sujets
» [ SKETCHUP composants dynamiques ] Plusieurs animations en un seul clic ?
par tist Hier à 17:03

» [ PRESENTATION ] Bonjour à tous
par simjoubert Hier à 15:11

» [ SKETCHUP plugins ] prix intéressants pendant le black friday
par tenrev Hier à 13:58

» [ MATOS INFORM. ] Matterport
par yannickniort Hier à 9:48

» [ MATOS INFORM. ] Caméra 360 pour relevé
par yannickniort Dim 27 Nov 2022 - 7:21

» [ ARCHICAD-OBJETS GDL ] LIBRARY PART MARKER / PARAM-O- Où trouver des tutos ?
par Coulou Ven 25 Nov 2022 - 16:14

» [ ARTLANTIS ] Quoi de neuf
par Yanosh HRDY Ven 25 Nov 2022 - 15:11

» [ SKETCHUP tutos ] APPRENDRE SKETCHUP - TUTO 2 - Supprimer et Ajouter des éléments
par jerryvento Ven 25 Nov 2022 - 13:20

» [ AUTRES LOGICIELS ] Logiciel COVER 3D 2.3 import to Sketchup 2021
par simjoubert Jeu 24 Nov 2022 - 17:38

» [ ARCHICAD-OBJETS GDL ] PARAM-O - Boite à Eau
par Coulou Jeu 24 Nov 2022 - 10:20

» [ ARCHICAD-IMPORT/EXPORT ] IMPORT FICHIER E57 - ECHEC CREATION FICHIER LCF
par Coulou Jeu 24 Nov 2022 - 9:01

» [ UNREAL ENGINE ] mise à jour vers la version 5.1 au top
par tenrev Jeu 24 Nov 2022 - 8:38

» [ AUTRES LOGICIELS ] Le rustique TinkerCad!
par tenrev Jeu 24 Nov 2022 - 7:56

» [ ARCHICAD ] Compatibilité Apple (M1 Max) et ArchiCad (25)
par Christophe Fortineau Mer 23 Nov 2022 - 22:15

» [ PRESENTATION ] Bonjour à tous.
par jerryvento Mer 23 Nov 2022 - 18:46

» [ TEXTURES ET SHADERS ] six ensembles de texture de parallaxe gratuites qui peuvent être utilisées pour créer instantanément de faux intérieurs 3D pour des bâtiments 3D
par tenrev Lun 21 Nov 2022 - 16:19

» [ WIP_ANIMATIONS ] Animations avec Enscape
par tenrev Lun 21 Nov 2022 - 15:07

» [ SKETCHUP Layout ] Symboles Électriques sur Layout
par tenrev Lun 21 Nov 2022 - 13:15

» [ SKETCHUP Layout ] symboles architecturaux layout
par Suncil Lun 21 Nov 2022 - 9:11

» [ SKETCHUP généralité ] Moteur de rendu VRAY ou ENSCAPE
par JDD Dim 20 Nov 2022 - 21:12

» [ SKETCHUP tutos ] Modelisation SketchUp d'un Building du quartier Ginza à Tokyo et Rendu Enscape
par JDD Dim 20 Nov 2022 - 17:30

» [ SKETCHUP généralité ] modèle SketchUp 3D dans la suite office de Microsoft
par simjoubert Sam 19 Nov 2022 - 8:25

» [ ARCHICAD-OBJETS GDL ] PARAM-O la programmation nodale dans Archicad
par archisky Ven 18 Nov 2022 - 12:03

» [ TWINMOTION ] Version 2022.2.2 et MàJ Datasmith
par Pistou Jeu 17 Nov 2022 - 11:52

» [ PHOTOSHOP ] retouche de photos avec Ai et Photoshop
par tenrev Lun 14 Nov 2022 - 7:30

» [ CHAINE TWITCH ] Partie 2 import dans sketchup de quixel via transmutr
par simjoubert Lun 14 Nov 2022 - 7:04

» [ SKETCHUP plugins ] sj_AddDCFunctions
par simjoubert Dim 13 Nov 2022 - 16:22

» [ CHAINE TWITCH ] live du 10 nov 2022 14 h - import d'assets Quixel avec Transmutr
par tenrev Jeu 10 Nov 2022 - 15:50

» [ SKETCHUP généralité ] Vlog SketchUp 3D Basecamp Adebeo
par Nicolas Adebeo Jeu 10 Nov 2022 - 8:47

» [ AUTRES LOGICIELS ] Quixel mixer 2021 vient de sortir
par tenrev Mer 9 Nov 2022 - 12:23

» [ SKETCHUP LIVE COMPONENT ] former une courbe avec plusieurs courbes
par tenrev Mer 9 Nov 2022 - 9:06

» [ SKETCHUP LIVE COMPONENT ] Simon on parle de toi
par youyou40 Lun 7 Nov 2022 - 17:36

» [ CHAINE TWITCH ] replay du live 05 nov 2022
par tenrev Dim 6 Nov 2022 - 23:22

» [ ARCHICAD ] [ IFC ] [ ARCHICAD 26 ] [ AC26 ] [ CLASSIFICATION ] [ EVEBIM ]
par Christophe Fortineau Ven 4 Nov 2022 - 13:14

» [ SKETCHUP vray ] Vantage , rendu temps réel avec live link dans sketchup
par tenrev Ven 4 Nov 2022 - 9:01

Sondage

Chaine Twitch

Problème avec Vray Poll_c1019%Problème avec Vray Poll_c10 19% [ 6 ]
Problème avec Vray Poll_c1013%Problème avec Vray Poll_c10 13% [ 4 ]
Problème avec Vray Poll_c103%Problème avec Vray Poll_c10 3% [ 1 ]
Problème avec Vray Poll_c1010%Problème avec Vray Poll_c10 10% [ 3 ]
Problème avec Vray Poll_c106%Problème avec Vray Poll_c10 6% [ 2 ]
Problème avec Vray Poll_c1010%Problème avec Vray Poll_c10 10% [ 3 ]
Problème avec Vray Poll_c1032%Problème avec Vray Poll_c10 32% [ 10 ]
Problème avec Vray Poll_c106%Problème avec Vray Poll_c10 6% [ 2 ]

Total des votes : 31

chaine sketchup.tv

Problème avec Vray

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
Moabeber
Novice
Novice
Masculin Date d'inscription : 22/02/2012
Nombre de messages : 6
Points : 20

MessageMoabeber Mer 22 Fév 2012 - 22:42

Bonjour,

Je suis actuellement en train de réaliser l'église de mon village en 3D

Je commence à utiliser Vray pour les rendus, mais certains bugs de lumière s'affiche sur les rendus.

image pour exemple :

Problème avec Vray Bug-re11

De petits flashs de lumière sont visibles sur les cotés des carrelages (texture avec bump)

S'affichent également sur certains coins non texturés

Les "flashs" ne s'affichent pas toujours au même endroit selon l'angle de la caméra

Je pense que c'est un problème au niveau des réglages mais je ne sais pas quoi

Si quelqu'un peu m'aider

Merci d'avance
ogi
ogi
Administrateurs
Administrateurs
Masculin Humeur : Je suis Charlot
Date d'inscription : 26/01/2009
Nombre de messages : 6489
Points : 10738
Age : 48
Localisation : Grenoble
Emploi : graphisme, depannage

Messageogi Jeu 23 Fév 2012 - 0:28

Salut Moabeber! ca fartes ?

en fait on sais pas trop comment tu as agencé tous ca! si la lumiere passes, c'est que tu as fais tous les carreaux en 3d ou alors c'est un bug? vray connais pas.
soit! petite sugestion qui pourrais paraitre bidon: et si tu bouchais tes carreaux avec un volume juste en dessous du carrelage? bref...c'etais juste une idee..
EDIT: brrrr.. une eglise.....vade retro satanus.... brrrr....

-------------------------------------------------------------------------------------------------------------------------
L'imagination est plus importante que le savoir
plus on peux, moins on peux pas
un corps sain dans un porcin
HP Z6 bi-Xeon 4114/64ram/1080ti
avatar
Moabeber
Novice
Novice
Masculin Date d'inscription : 22/02/2012
Nombre de messages : 6
Points : 20

MessageMoabeber Jeu 23 Fév 2012 - 10:51

Non mes carrelages sont entièrement en texture, il y a juste du "BUMP" sûr les joints des carrelages
avatar
Moabeber
Novice
Novice
Masculin Date d'inscription : 22/02/2012
Nombre de messages : 6
Points : 20

MessageMoabeber Dim 11 Mar 2012 - 17:34

Personne ne voit où est le problème ?
avatar
Tony.3ds
modérateur
modérateur
Masculin Date d'inscription : 31/10/2009
Nombre de messages : 1479
Points : 1881
Age : 34
Emploi : Architecte

MessageTony.3ds Dim 11 Mar 2012 - 20:09

**tain mec, j'ai mis 10 minutes pour les trouver tes petits bugs... on ne les voit quasiment pas !

Sinon, tu utilises quelle version de VRay ?

-------------------------------------------------------------------------------------------------------------------------
Win.7 64 bits | Intel Core i7 4790k 4GHz | NVIDIA GeForce GTX 970 | 16 Go DDR3
MacbookPro Retina 15.4" | Intel Core i7 2.26GHz |  NVIDIA GT 750M | 16 Go DDR3L
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 19002
Points : 32745
Age : 59
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Dim 11 Mar 2012 - 20:22

Tony.3ds a écrit:**tain mec, j'ai mis 10 minutes pour les trouver tes petits bugs... on ne les voit quasiment pas !

Problème avec Vray Mere-denis1

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problème avec Vray 575088biblio3d
avatar
Moabeber
Novice
Novice
Masculin Date d'inscription : 22/02/2012
Nombre de messages : 6
Points : 20

MessageMoabeber Dim 11 Mar 2012 - 20:33

C'est V-ray version 1.48.89 (avec sketchup 8)

Il y a aussi les textures qui vibrent quand je fais un rendu "animation" via V-ray
avatar
Tony.3ds
modérateur
modérateur
Masculin Date d'inscription : 31/10/2009
Nombre de messages : 1479
Points : 1881
Age : 34
Emploi : Architecte

MessageTony.3ds Dim 11 Mar 2012 - 23:15

Moabeber a écrit:C'est V-ray version 1.48.89 (avec sketchup 8)

Il y a aussi les textures qui vibrent quand je fais un rendu "animation" via V-ray
Eh bien je ne sais pas... Moi je bossais encore avec la version 1.0 il y a un an et il y avait plein de bugs du genre, mais des bug visible quoi... ^^

-------------------------------------------------------------------------------------------------------------------------
Win.7 64 bits | Intel Core i7 4790k 4GHz | NVIDIA GeForce GTX 970 | 16 Go DDR3
MacbookPro Retina 15.4" | Intel Core i7 2.26GHz |  NVIDIA GT 750M | 16 Go DDR3L
alien666
alien666
Apprenti(e)
Apprenti(e)
Masculin Date d'inscription : 02/11/2010
Nombre de messages : 13
Points : 33

Messagealien666 Lun 12 Mar 2012 - 7:27

J'ai n'ai eu qu'une seule fois ce problème , qui n'en était pas un en fin de compte , car en zoomant de très je me suis aperçu que je n'avais pas bien fermé ma surface . Il faut à peine un millimètre d'erreur et Vray laisser passer la lumière .
avatar
Moabeber
Novice
Novice
Masculin Date d'inscription : 22/02/2012
Nombre de messages : 6
Points : 20

MessageMoabeber Lun 12 Mar 2012 - 18:02

Ok, mais là les carrelages ne sont pas séparés, c'est une texture complète (qui contient tout des carrelages),

j'ai rajouté une texture en plus pour le Bump (pour les joints de carrelage) et là ça fait le bug :/
alien666
alien666
Apprenti(e)
Apprenti(e)
Masculin Date d'inscription : 02/11/2010
Nombre de messages : 13
Points : 33

Messagealien666 Lun 12 Mar 2012 - 18:24

Je vois pas trop là mais il faudrait procéder par étape pour isoler l'origine du bug : changer de map , retirer le bump , augmenter les settings ...

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum