Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


Plantage SU  / Texture + Rendu Empty
Ton bloc notes
Derniers sujets
» [ TEXTURES ET SHADERS ] 1200 hdri 2K
par tenrev Aujourd'hui à 13:43

» [ SKETCHUP généralité ] problem d'axes? mise a jour de balises?
par tenrev Sam 25 Juin 2022 - 17:57

» [ SKETCHUP Layout ] petit quizz
par tenrev Jeu 23 Juin 2022 - 16:05

» [ SKETCHUP généralité ] Elmtec digital design day - avec une intervention de votre administrateur préféré
par tenrev Jeu 23 Juin 2022 - 10:36

» [ PRESENTATION ] Gigayano se présente
par Rascal Jeu 23 Juin 2022 - 6:37

» [ ARCHICAD ] Cadre de vue sur mise en page
par Coulou Mar 21 Juin 2022 - 9:14

» [ ARCHICAD ] Compatibilité Apple (M1 Max) et ArchiCad (25)
par thomasroisin Lun 20 Juin 2022 - 23:55

» [ ARCHICAD-OBJETS GDL ] Script 2D pour vue en coupe.
par thomasroisin Lun 20 Juin 2022 - 23:39

» [ SKETCHUP plugins ] Didier Bur revient dans la course!
par simjoubert Lun 20 Juin 2022 - 18:07

» [ ARCHICAD ] Problème ouverture
par Christophe Fortineau Lun 20 Juin 2022 - 8:36

» [ SKETCHUP plugins ] Universal Importer
par tenrev Sam 18 Juin 2022 - 15:28

» [ BLENDER ] SketchUp Importer 0.23.0 pour Blender 3.2 compatible avec fichiers SKP de SketchUp 2022
par JDD Ven 17 Juin 2022 - 22:03

» [ AUTRES LOGICIELS ] Plasticity :Modeleur Nurbs
par Pilou Ven 17 Juin 2022 - 19:12

» [ TEXTURES ET SHADERS ] Petit problème pour télécharger sur archiradar...!
par jovial Ven 17 Juin 2022 - 13:41

» [ ENSCAPE ] Un exemple de proxy enscape piloté avec un composant dynamique
par tenrev Ven 17 Juin 2022 - 13:15

» [ AUTRES LOGICIELS ] Le petit lapin Blanc!
par Pilou Jeu 16 Juin 2022 - 16:43

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Mer 15 Juin 2022 - 21:24

» [ FORUM ] Petite astuce sur le fonctionnement du forum
par simjoubert Mer 15 Juin 2022 - 19:42

» [ THEA RENDER ] Bug
par frank Mar 14 Juin 2022 - 15:05

» [ SKETCHUP tutos ] réalisation de sangles style tendeurs et une anse de sac
par tenrev Lun 13 Juin 2022 - 17:09

» [ WIP ] Extension par surélévation
par VertiKal Lun 13 Juin 2022 - 14:30

» [ WIP_GALERIE PHOTOS ] Un peu de dégât
par VertiKal Lun 13 Juin 2022 - 9:55

» [ SKETCHUP généralité ] probléme impression
par Rascal Dim 12 Juin 2022 - 12:43

» [ MATOS INFORM. ] Imprimante Virtuelle
par Rascal Dim 12 Juin 2022 - 12:32

» [ SKETCHUP plugins ] extrude along path, treillis avec n'importe quelle section?
par vick Dim 12 Juin 2022 - 9:54

» [ WIP_GALERIE PHOTOS ] Le Baron
par VertiKal Sam 11 Juin 2022 - 8:09

» [ UNREAL ENGINE ] mise à jour des Metahumans
par jerryvento Ven 10 Juin 2022 - 9:44

» [ WIP ] [Unreal Engine] Création d'un processus de rendu et de co-conception
par Orange_o Ven 10 Juin 2022 - 9:14

» [ OBJETS ET BILLBOARDS ] 250+ Modèles 3D Gratuits
par JDD Mer 8 Juin 2022 - 9:43

» [ SKETCHUP Layout ] tuto layout
par simjoubert Mar 7 Juin 2022 - 0:16

» [ SKETCHUP composants dynamiques ] animation d'une tablette
par tenrev Mar 31 Mai 2022 - 15:38

» [LA PROGRESSION DE VOS TRAVAUX]Le Labo de Nùmenor
par Nùmenor Mar 31 Mai 2022 - 14:05

» [ PRESENTATION ] MaxB
par freroil Mar 31 Mai 2022 - 13:12

» [ PRESENTATION ] Louis Pradel
par freroil Mar 31 Mai 2022 - 12:59

» [ OBJETS ET BILLBOARDS ] Recherche jet d'eau
par youyou40 Lun 30 Mai 2022 - 8:49

Plantage SU / Texture + Rendu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Domix
Domix
V.I.P.
V.I.P.
Masculin Date d'inscription : 13/02/2014
Nombre de messages : 894
Points : 1789
Localisation : Proche Dijon
Emploi : Dessinateur

MessageDomix Mar 10 Nov 2015 - 16:55

Salut les copains.
Voici mon souci j'ai téléchargé une porte de garage sur 3dwarehouse.
Manque de chance, la porte fait planté le rendu.

Je décide donc de supprimer la porte.
Le rendu plante à nouveau, j'ai donc décidé de fouiller dans les textures.
J'ai tout supprimé. Le rendu se lance.

Je ferme le fichier, je l'ouvre. Et hop la texture de la porte de garage se charge automatiquement.
Alors qu'elle n'est plus présente dans ma modélisation.
A l'heure actuel la seul solution que j'ai trouvé est de supprimé la texture à chaque ouverture.
De plus maintenant il m'est impossible de texturé ma modélisation, ça fait planté SU à chaque fois que j'en charge une.

Petit screen :

Plantage SU  / Texture + Rendu 1447170764

J'espère qu'une petite idée traine par ici.
J'ai pas vraiment envie de tout recommencé.^^
Merci.

-------------------------------------------------------------------------------------------------------------------------
Mes objets --> https://3dwarehouse.sketchup.com/user.html?id=u79250929-4d52-4b4a-8c4a-2109f9976ca8
Tch_27
Tch_27
V.I.P.
V.I.P.
Masculin Humeur : doux, tendre, aimable et affecteux (le plus souvent)
Date d'inscription : 10/03/2012
Nombre de messages : 2028
Points : 4521
Age : 55
Localisation : Dordogne
Emploi : dessinateur en bâtiment
http://www.plans-et-3d.com

MessageTch_27 Mar 10 Nov 2015 - 18:03

Bonjour,

Jamais eu ce soucis, mais une idée : copier/coller ta modé dans un fichier vierge en prenant soin de ne pas emporter la texture gênante.

Thierry

-------------------------------------------------------------------------------------------------------------------------
i7-3930k, 16Go, Gtx980 ti
vick
vick
V.I.P.
V.I.P.
Masculin Date d'inscription : 17/06/2008
Nombre de messages : 3903
Points : 5766
Age : 76
Localisation : gard
Emploi : https://3dwarehouse.sketchup.com/search.html?q=vick&backendClass=both
http://www.artiste-creations.com/

Messagevick Mar 10 Nov 2015 - 19:18

Ta porte de garage est'elle bien supprimée dans le dossier composant?
Domix
Domix
V.I.P.
V.I.P.
Masculin Date d'inscription : 13/02/2014
Nombre de messages : 894
Points : 1789
Localisation : Proche Dijon
Emploi : Dessinateur

MessageDomix Mar 10 Nov 2015 - 19:42

Tch_27, j'ai déja testé cette solution. Mais aucun résultat.
Vick, bonne idée. J'ai pas regardé de ce côté là. fou2

-------------------------------------------------------------------------------------------------------------------------
Mes objets --> https://3dwarehouse.sketchup.com/user.html?id=u79250929-4d52-4b4a-8c4a-2109f9976ca8
Domix
Domix
V.I.P.
V.I.P.
Masculin Date d'inscription : 13/02/2014
Nombre de messages : 894
Points : 1789
Localisation : Proche Dijon
Emploi : Dessinateur

MessageDomix Mer 11 Nov 2015 - 9:34

Bonjour.
Test fait, rien dans les composants. pleure
Il est donc bien supprimé.

J'ai refait le transfert copier / coller dans un nouveau document.
La texture rose ( Image1 ) a disparu, je sauvegarde, je ferme.

J'ouvre le fichier, la texture image1 est de nouveau présente.
Par contre l'image n’apparait pas dans les matériaux du model.
Elle est seulement présente dans la liste des matériaux Vray.

Est il possible qu'une ligne mal effacé ( ou hors champs de la modé ) du composant soit encore présente sur mon fichier ?

J'ai pourtant déja passé pas mal de temps à chercher une ligne perdu. saispas
En tout cas merci pour vos pistes de recherche. bien

-------------------------------------------------------------------------------------------------------------------------
Mes objets --> https://3dwarehouse.sketchup.com/user.html?id=u79250929-4d52-4b4a-8c4a-2109f9976ca8
Domix
Domix
V.I.P.
V.I.P.
Masculin Date d'inscription : 13/02/2014
Nombre de messages : 894
Points : 1789
Localisation : Proche Dijon
Emploi : Dessinateur

MessageDomix Mar 17 Nov 2015 - 16:47

Me revoila.
Alors après de nombreux essais. J'ai fini par reprendre ma modélisation. Aucune solution trouvée. C'est la première fois que ça m'arrive... oups

-------------------------------------------------------------------------------------------------------------------------
Mes objets --> https://3dwarehouse.sketchup.com/user.html?id=u79250929-4d52-4b4a-8c4a-2109f9976ca8
Mimiblue
Mimiblue
Loquace
Loquace
Féminin Date d'inscription : 26/06/2008
Nombre de messages : 53
Points : 107

MessageMimiblue Lun 23 Nov 2015 - 18:11


J'ai eu un soucis similaire, en lien également avec Vray. j'avais un projet créé avant l'installation de Vray, (assez lourd et complexe bien évidemment ! ) et qui refusait obstinément de s'ouvrir, le chargement tournait en boucle sans s'ouvrir.
J'ai ouvert un projet vierge et j'ai fait importer le projet qui s'est importé sans lenteur excessive. j'ai eu un message signalant une erreur dans un nom de texture. J'ai pu la supprimer et récupérer mon projet. Je ne sais pas si dans le cas présent ça peut servir mais au cas ou...
Domix
Domix
V.I.P.
V.I.P.
Masculin Date d'inscription : 13/02/2014
Nombre de messages : 894
Points : 1789
Localisation : Proche Dijon
Emploi : Dessinateur

MessageDomix Mar 24 Nov 2015 - 16:33

J'ai aussi essayé cette solution.
Merci pour ton retour d'expérience. sourire

-------------------------------------------------------------------------------------------------------------------------
Mes objets --> https://3dwarehouse.sketchup.com/user.html?id=u79250929-4d52-4b4a-8c4a-2109f9976ca8

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum