Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


Problème de Couleur Empty
Ton bloc notes
Derniers sujets
» [ TWINMOTION ] sortie de la version 2022.2 Preview 1
par tenrev Aujourd'hui à 9:44

» [ TEXTURES ET SHADERS ] panorama hdri en 4k free
par tenrev Hier à 14:43

» [ PHOTOSHOP ] Possibilité d'ouvir et traiter les fichier de "substance Painter" dans la version beta de photoshop
par tenrev Hier à 13:47

» [ UNREAL ENGINE ] premier essai d'animation dans Unreal 5
par tenrev Hier à 10:07

» [ ARCHICAD ] Profil complexes Modificateurs d'étirement
par Nùmenor Lun 23 Mai 2022 - 19:55

» [ ARCHICAD ] Maillage – Cotation Automatique.
par Fred0079 Lun 23 Mai 2022 - 12:22

» [ AUTRES LOGICIELS ] MOI 3D 5.0 Beta Mai 2022 : Mac, PC
par Pilou Lun 23 Mai 2022 - 10:46

» [ PRESENTATION ] MaxB
par Coulou Lun 23 Mai 2022 - 9:38

» [ SKETCHUP composants dynamiques ] animation d'une tablette
par tenrev Ven 20 Mai 2022 - 17:40

» [ SKETCHUP plugins ] list, nomenclature
par davidheritier Mer 18 Mai 2022 - 12:35

» [ KEYSHOT ] COMMENT CREER UN MATERIAU AVEC PLUSIEURS BUMP
par Yanosh HRDY Mar 17 Mai 2022 - 8:36

» [ AUTRES LOGICIELS ] ONSHAPE free
par Pilou Dim 15 Mai 2022 - 2:38

» [ SKETCHUP généralité ] Convertir un fichier 3ds pour Sketchup 2017
par PEGASE Sam 14 Mai 2022 - 16:20

» [ PRESENTATION ] NFSL
par Rascal Ven 13 Mai 2022 - 19:40

» [ ARCHICAD-IMPORT/EXPORT ] TUTO - Exporter un projet entier en DWG de manière efficace.
par Farkas Ven 13 Mai 2022 - 14:53

» [ MATOS INFORM. ] Mac Studio ou PC ?
par freroil Ven 13 Mai 2022 - 11:04

» [ PRESENTATION ] Sebsil11
par freroil Ven 13 Mai 2022 - 10:55

» [ UNREAL ENGINE ] des images enregistrées dans Unreal 5 issues du projet de Matrix
par Fred0079 Ven 13 Mai 2022 - 10:25

» [ WIP ] [Unreal Engine] Création d'un processus de rendu et de co-conception
par tenrev Jeu 12 Mai 2022 - 17:48

» [ TWINMOTION ] A la recherche du fond perdu!
par Pistou Jeu 12 Mai 2022 - 9:28

» [ UNREAL ENGINE ] plugin d’export de Sketchup vers Unreal 5
par simjoubert Mer 11 Mai 2022 - 22:17

» [ AUTRES LOGICIELS ] SPline En ligne
par Pilou Mar 10 Mai 2022 - 13:06

» [ SKETCHUP généralité ] HELP EXPORTATION DWG OU DXF
par JDD Lun 9 Mai 2022 - 9:52

» [ SKETCHUP plugins ] plugin blb bois
par Rascal Dim 8 Mai 2022 - 18:25

» [ THEA RENDER ] Bug
par lionel Claude Jeu 5 Mai 2022 - 7:48

» [ TWINMOTION ] CLOTURE GRILLAGEE
par FanouPeb Mer 4 Mai 2022 - 14:50

» [ UNREAL ENGINE ] la version 5 finale est dispo
par tenrev Mer 4 Mai 2022 - 14:07

» [ SKETCHUP Layout ] Freeze des options du modele
par sebsil11 Mar 3 Mai 2022 - 10:55

» [ SKETCHUP Généralités] Comment gerer l'etat d'une balise sur plusieurs scenes en meme temps
par davidheritier Mar 3 Mai 2022 - 10:50

» [ SKETCHUP plugins ] Curic Scene Manager
par tenrev Mar 3 Mai 2022 - 9:42

» [ SKETCHUP généralité ] Formation Brest
par Christophe Fortineau Lun 2 Mai 2022 - 12:53

» [ SKETCHUP plugins ] boolean
par JDD Lun 2 Mai 2022 - 11:55

» [ SKETCHUP plugins ] SJ Batch Export Scenes To Thumbnails
par simjoubert Dim 1 Mai 2022 - 22:20

» [ SKETCHUP ruby ] Récupération des vignettes de rendu de scènes
par simjoubert Sam 30 Avr 2022 - 10:59

» [ AUTRES LOGICIELS ] APC render+
par tenrev Jeu 28 Avr 2022 - 8:20

Problème de Couleur

Voir le sujet précédent Voir le sujet suivant Aller en bas

Anonymous
Invité
Invité

MessageInvité Lun 5 Mai 2014 - 21:55

Salut !

Voila je dois faire un plan avec ketchup, chose que j'ai faite, mais le problème c'est que certains de mes végétaux apparaissent noirs ...

Problème de Couleur Mini_674995Capturedcran20140505211609

Pouvez vous me dire que faire pour changer cela ?

Merci
BEAR17
BEAR17
V.I.P.
V.I.P.
Masculin Humeur : En progrès ;-)
Date d'inscription : 28/03/2011
Nombre de messages : 1164
Points : 1825
Localisation : Bourgogne
Emploi : Conseil

MessageBEAR17 Lun 5 Mai 2014 - 22:01

Bonsoir,

Est-ce une vue ortogonale, du dessus ?
Peux tu nous montrer une vue ISO stp ?

Bear

-------------------------------------------------------------------------------------------------------------------------
Carte mère ASUS P8P67-M Rev 3.0 - Chipset INTEL P67 - Socket 1155
Processeur INTEL Core i5 2400 - 3.1 GHz - Socket LGA1155 (4 core)
Mémoire de 2 barrettes CORSAIR DDR3 - 2 x 4 Go (8 Go) - PC10600 - 1333Mhz
Carte graphique SAPPHIRE HD6570-1024 Ultimate - Radeon HD6570 - 1024 Mo - PCI-Express - Version bulk 128 bit
Microsoft Windows 10
Anonymous
Invité
Invité

MessageInvité Lun 5 Mai 2014 - 23:19

Oui c'est une vue du dessus

Problème de Couleur Mini_112580Capturedcran20140505231730
BEAR17
BEAR17
V.I.P.
V.I.P.
Masculin Humeur : En progrès ;-)
Date d'inscription : 28/03/2011
Nombre de messages : 1164
Points : 1825
Localisation : Bourgogne
Emploi : Conseil

MessageBEAR17 Lun 5 Mai 2014 - 23:40

Cela confirme que la couleur est donc bien la bonne en visualisation ISO.
As tu appliqué un style particulier ? Est ce en rapport à l'affichage des arêtes ? Difficile à diagnostiquer. Si tu me passes un fichier avec ce composant "végétation", je pourrai tester.

Bear

-------------------------------------------------------------------------------------------------------------------------
Carte mère ASUS P8P67-M Rev 3.0 - Chipset INTEL P67 - Socket 1155
Processeur INTEL Core i5 2400 - 3.1 GHz - Socket LGA1155 (4 core)
Mémoire de 2 barrettes CORSAIR DDR3 - 2 x 4 Go (8 Go) - PC10600 - 1333Mhz
Carte graphique SAPPHIRE HD6570-1024 Ultimate - Radeon HD6570 - 1024 Mo - PCI-Express - Version bulk 128 bit
Microsoft Windows 10
Anonymous
Invité
Invité

MessageInvité Mar 6 Mai 2014 - 0:07

Non je n'ai rien appliqué du tout. J'ai trouvé ce végétal 3D sur un site internet. Je te l'envoi
BEAR17
BEAR17
V.I.P.
V.I.P.
Masculin Humeur : En progrès ;-)
Date d'inscription : 28/03/2011
Nombre de messages : 1164
Points : 1825
Localisation : Bourgogne
Emploi : Conseil

MessageBEAR17 Mar 6 Mai 2014 - 7:52

Bonjour,

Je ne rencontre pas le même problème, donc difficile de dire :

Problème de Couleur Aa_alp11

La version la plus à gauche, en vert plus vif : tu peux essayer de faire de même, afin de voir s'il s'agit juste d'un problème de contraste.

En trois étapes :
1. j'ai rendu le composant unique
2. j'ai explosé l'ensemble des sous-groupes/sous-composants
3. j'ai appliqué le pot de peinture avec le vert clair

Bear

-------------------------------------------------------------------------------------------------------------------------
Carte mère ASUS P8P67-M Rev 3.0 - Chipset INTEL P67 - Socket 1155
Processeur INTEL Core i5 2400 - 3.1 GHz - Socket LGA1155 (4 core)
Mémoire de 2 barrettes CORSAIR DDR3 - 2 x 4 Go (8 Go) - PC10600 - 1333Mhz
Carte graphique SAPPHIRE HD6570-1024 Ultimate - Radeon HD6570 - 1024 Mo - PCI-Express - Version bulk 128 bit
Microsoft Windows 10
c.plassais
c.plassais
modérateur
modérateur
Masculin Date d'inscription : 19/07/2009
Nombre de messages : 2058
Points : 2479
Age : 59
Localisation : Chambéry
Emploi : Responsable Gestion Atelier
http://bande.village.free.fr/

Messagec.plassais Mar 6 Mai 2014 - 7:53

il n'y pas un problème d'ombre ?

-------------------------------------------------------------------------------------------------------------------------
Mon Blog : Plugins Sketchup ChrisP
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1895
Points : 2976
Age : 34
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Mar 6 Mai 2014 - 8:04

C'est une vue de rendu ou une vue dans le logiciel ?

Si c'est le logiciel, ça peut être les arrêtes de contour qui rendent noir.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
morbiteus
morbiteus
V.I.P.
V.I.P.
Masculin Humeur : Demain est un autre jour...
Date d'inscription : 26/02/2013
Nombre de messages : 2429
Points : 4726
Age : 45
Localisation : Bruxelles
Emploi : Architecte - collaborateur

Messagemorbiteus Mar 6 Mai 2014 - 10:35

Cela vient peut-être d'un problème d'échelle et d'affichage d'arête?

-------------------------------------------------------------------------------------------------------------------------


Le chemin le plus rapide entre deux points reste la ligne....
Mac Os 10.10.5 - AC13 AC14 AC16 AC17 AC19 AC20
Anonymous
Invité
Invité

MessageInvité Mar 6 Mai 2014 - 12:53

Je viens de voir que j'ai ce problème que dans ce projet :

si j'ouvre le végétal dans un nouveau projet je n'ai pas ce problème ...

De même pour des arbres que j'ai mis ils apparaissent noir dans ce projet ...


Oui c'est une vue dans le logiciel. Et peut on 'diminuer' la grosseur des arrêtes ?

Je pense qu'effectivement c'est un problème d'arrêtes. Mon projet faisant 42m par 42m je dois monter assez haut pour voir le projet en totalité, cela doit être le problème …
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1895
Points : 2976
Age : 34
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Mar 6 Mai 2014 - 13:53

Oui, les arrête ont une taille en pixel qui est fixe. Si tu zoom, tu ne dois plus avoir le problème.

Mais ce n'est pas bien gênant car les arrêtes ne se verront pas quand tu fera ton image via un moteur de rendu.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
Anonymous
Invité
Invité

MessageInvité Mar 6 Mai 2014 - 14:37

Oui pas de problème quand je zoom

Euh je débute alors quel moteur de rendu utilisé ?

Moi je pensais directement importer mon projet dans layout …

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum