Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


Problième joinpushpull Empty
Ton bloc notes
Derniers sujets
» [ SKETCHUP plugins ] sj_AddDCFunctions
par simjoubert Hier à 18:18

» [ SKETCHUP plugins ] Move Align Me by Fredo
par Pilou Hier à 17:50

» [ AUTRES LOGICIELS ] bibliothèques d'objets ArchitecPC
par tenrev Hier à 15:24

» [ SKETCHUP composants dynamiques ] démo de composants dynamiques
par Pilou Hier à 11:53

» [ TWINMOTION ] résolution image de sortie
par Pistou Jeu 25 Nov 2021 - 15:34

» [ SKETCHUP plugins ] Skatter 2 disponible
par Pilou Jeu 25 Nov 2021 - 12:21

» [ SKETCHUP plugins ] sj_AddDCAttribut création d'attribut sur une sélection d'instances de composants
par tenrev Jeu 25 Nov 2021 - 8:52

» [ SKETCHUP plugins ] Black friday -30 % à - 50% sur des plugins sketchup
par tenrev Mer 24 Nov 2021 - 13:13

» [ WIP ] Rendu Loft
par REGIS Lun 22 Nov 2021 - 23:45

» [ FORUM ] Compteur de visite d'un lien
par simjoubert Lun 22 Nov 2021 - 12:38

» [ SKETCHUP composants dynamiques ] placement composant dynamique
par tenrev Lun 22 Nov 2021 - 12:08

» [ AUTRES LOGICIELS ] SPline En ligne
par Pilou Ven 19 Nov 2021 - 17:37

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 27 Octobre 2020
par Pilou Ven 19 Nov 2021 - 10:14

» [ OBJETS ET BILLBOARDS ] 90 modèles de plantes 3D en téléchargement gratuit chez Maxtree
par jerryvento Jeu 18 Nov 2021 - 15:20

» [ UNREAL ENGINE ] Mise à jour de metahuman-creator en ligne pour Unreal
par tenrev Jeu 18 Nov 2021 - 9:57

» [ CORONA ] Corona 8 prévu en début d'année 2022
par tenrev Jeu 18 Nov 2021 - 9:05

» [ UNREAL ENGINE ] mise à jour de Faceware Studio 1.5 capture de mouvement facial
par tenrev Jeu 18 Nov 2021 - 9:03

» [ BLENDER ] Modificateur sur plusieurs maillages
par Farkas Mar 16 Nov 2021 - 21:59

» [ UNREAL ENGINE ] Tuto en français par Jack ???
par jerryvento Mar 16 Nov 2021 - 15:04

» [ TEXTURES ET SHADERS ] Téléchargez 1 800 images de ciel 2K gratuites depuis MattePaint
par tenrev Mar 16 Nov 2021 - 10:26

» [ ARCHICAD ] Cotation de Niveau / Maillage / Etage Fantôme.
par chapichapo Lun 15 Nov 2021 - 22:07

» [ FORUM ] Bitdefender sur le Forum Tentatives de phishing
par simjoubert Dim 14 Nov 2021 - 22:08

» [ SKETCHUP généralité ] Dessiner une vis métal (fausse) en moins d'1 minute, tête comprise
par jerryvento Dim 14 Nov 2021 - 14:31

» [ SKETCHUP objets ] probleme de modelisation en STL
par tenrev Dim 14 Nov 2021 - 14:30

» [ SKETCHUP tutos ] Dessiner 1 vis métal (fausse) en moins d'1 miute, tête comprise
par jerryvento Dim 14 Nov 2021 - 14:28

» [ SKETCHUP généralité ] spectre des éléments à l'arrière
par jerryvento Sam 13 Nov 2021 - 18:10

» [ ARCHICAD ] Archicad 25 "V2" arrive tout bientôt et voici les nouveautés :
par Coulou Jeu 11 Nov 2021 - 16:38

» [ SKETCHUP généralité ] Spam sur 3dWH???
par tenrev Jeu 11 Nov 2021 - 9:53

» Probleme pour redimensionner les objets Autocad importer sur Lumion
par tenrev Mer 10 Nov 2021 - 16:20

» [ ARCHICAD ] Compatibilité Apple (M1 Max) et ArchiCad (25)
par Coulou Mer 10 Nov 2021 - 9:06

» [ UNREAL ENGINE ] Les assets gratuits du mois pour Unreal Engine
par jerryvento Mar 9 Nov 2021 - 12:11

» [ SKETCHUP Layout ] Texture en rendu vectoriel
par tenrev Dim 7 Nov 2021 - 8:21

» [SKETCHUP] Modèles à partager !
par JDD Ven 5 Nov 2021 - 11:40

» [ SKETCHUP Vray ] mise à jour Vray 5 pour sketchup
par tenrev Ven 5 Nov 2021 - 8:59

» [ TWINMOTION ]sortie de la nouvelle version 2022 .1
par tenrev Jeu 4 Nov 2021 - 11:09

Problième joinpushpull

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 13:19

Salut à tous !

J'ai télécharger Joinpushpull ce matin sur le site http://sketchucation.com, et installé comme indiqué avec la méthode standard (plugin store).

Je commence à l'utiliser et je ne sais pas pourquoi, Sketchup n’arrête pas de planter.

Ci je ne l'utilise pas, tout vas bien. Dès que je l'utilise plus de 2 ou 3 fois d'affilé, j'ai le fameux "Sketchup à cesser de fonctionner" rendant ce pulgin bien utile, inutilisable  f-rage  f-ordi2 

D’où cela peut il provenir?

Autre petite question subsidiaire, est-ce qu'avec ce plug on peux entrer la cote final désiré lors de l'extrusion? Je n'ais pas trouvé comment faire (je suis un boulet  :vil: )

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
freroil
freroil
modérateur
modérateur
Masculin Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11834
Points : 20511
Age : 47
Localisation : Bordeaux
Emploi : architecture, design,..

Messagefreroil Mer 26 Fév 2014 - 13:38

:chicken: 

bon je déconne  :icon_wink: 

mais en plus.. peux même po t'aider.. mais.. encore qq minutes et suis sur que tu auras une réponse.. enfin, .. j'espère clindoeil

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

*MacPro 2013 - Portable MSI 7700HQ W10 - PC i9-10900 RTX3070
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 13:45

@tianor a écrit:Autre petite question subsidiaire, est-ce qu'avec ce plug on peux entrer la cote final désiré lors de l'extrusion? Je n'ais pas trouvé comment faire (je suis un boulet

oui, tu sélectionnes la face à extruder , puis tu prends l'outil du plugin joint pushpull tu le poses sur la face sélectionnée et tu "tires" et avant de cliquer tu rentres la cote au clavier , elle apparait dans la barre en bas à gauche et voila tu valides par "entrée"

sinon ça fonctionne chez moi avec la version 2013 , es tu certain d'avoir la dernière version ? et la librairie de fredo ? à vérifier


Dernière édition par Tenrev le Mer 26 Fév 2014 - 13:55, édité 1 fois

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 13:45

Haaa j'attendais un petit troll  langue 

Bon pour la question des cotation, j'ai trouvé, c'est tout con.

Par contre pour les plantages...  f-rage 

J'ai essayé de nettoyé le modèle, ça ne change rien.

Peut être que ça vient du fait que je n'ai pas installer sketchup dans la partition d'origine (c: programfiles ...)

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 13:49

J'ai la librairie de Fredo v5.7a (je viens de la réinstaller au cas ou), et j'ai aussi la dernière version (3.2a)

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 13:52

@tianor a écrit:Peut être que ça vient du fait que je n'ai pas installer sketchup dans la partition d'origine (c: programfiles ...)

non je ne pense pas , sous windows tu peux installer ou tu veux !!!


-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 13:54

c'est peut être un autre plugin qui fou la  censure j'ai déja rencontré le probléme

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 13:57

Ça me semblerais bisare que ça vienne de la aussi.

Autre truc bisare, mais pas très important. Impossible de placer les icônes du plug dans mes toolbars. Du moins je les places, mais ça ne ce sauvegarde pas entre deux fermetures du logiciel (malgré des Ctrl-S). Les icônes restent donc dans une fenêtre libre qui ce balade.

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 14:02

Je n’ai que V-ray et Sketchéducation comme plug.

L'installation de plug ne nécéssitent pas de redémarrage du PC par hasard?

Je ne vois pas pourquoi, mais avec windows... on ne sait jamais XD

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 14:08

normalement non !!! mais bon ...........

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 14:19

Je vais essayé un redémarrage ...

Sinon voila les plugs qui sont installé. Si je ne me trompe pas, ceux avec "su_" en début d'intitulé sont ceux installé nativement par SU.

Problième joinpushpull Captur16

Après je n'ai que V_ray en plus de cette liste.

J'ai aussi vérifié la charge CPU lors ce que je réalise une opération avec JointPhushPull, je ne suis à même pas 30% avec 6 faces à extrudé en même temps. J'élimine donc une éventuelle surcharge processeur.

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 15:08

j'avais pas du tout les dernières versions , ca m' a permis de faire une mise à jour , et ca fonctionne chez moi !!!!!
as tu bien installé en utilisant le fichier *.rbz et en passant par le menu fenêtres/préférence ?
aprés je vois pas ?

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 15:13

Je pense que j'ai trouvé.

J'ai désinstallé tout les plugs que j'avais installé, et fait une réinstal de l'enssemble sauf V-ray (v1.6), et ça fonctionne.

C'est donc V-Ray qui déconne.

Moi qui voulais changer de Render et passer à Artlantis...  bien 

Donc attention aux utilisateur de V-ray. JointPushPull n'est visiblement pas compatible avec lui.

Vous pouvez passer en résolu sourire

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 15:15

PS: je n'ai plus la fonction "éditer" sur mes messages ^^'

Et pour l'installer, je suis passer par le plug de Sketcheducation qui permet d'installer automatiquement via leurs store. Aucune manipulation n'est nécessaire, le plug ce charge de tout.

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18219
Points : 31042
Age : 58
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Mer 26 Fév 2014 - 15:19

@tianor a écrit:PS: je n'ai plus la fonction "éditer" sur mes messages ^^'

c'était un bug sur la section plugin !!!! personne sauf les modos pouvaient éditer ses messages .....corrigé  rigole 

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

Problième joinpushpull 575088biblio3d
avatar
tianor
Loquace
Loquace
Masculin Humeur : Toujours au top
Date d'inscription : 18/01/2014
Nombre de messages : 54
Points : 186
Age : 28
Localisation : bordeaux
Emploi : Etudiant

Messagetianor Mer 26 Fév 2014 - 15:25

mojito (je voulais le placé depuis mon inscription celui la  fou )

-------------------------------------------------------------------------------------------------------------------------
Windows 7 ultimate 64bits - i5 3570k - MSI gtx 660ti - 16go ram - 120go SSD - 1to HDD - Dual screen 17 + 27 "

Modeleur: Sketchup pro 2013 - render: Vray/ Artlantis - Post prod : Photoshop CS6

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum