forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


probleme application texture Empty
addthis
Derniers sujets
» [ SKETCHUP composants dynamiques ] Composants dynamiques en live
par simjoubert Aujourd'hui à 18:14

» [ SKETCHUP généralité ] Trop généreux
par tenrev Aujourd'hui à 14:22

» [ PRESENTATION ]
par tenrev Aujourd'hui à 12:38

» [ ARTLANTIS ] ombre trop prononcée
par freroil Aujourd'hui à 8:03

» [ ARTLANTIS ] Shaders présents mais inutilisables (en lien avec touch screen Lenovo ?)
par Chantal Aujourd'hui à 2:17

» Fill a hole in a mesh of the size of a single triangle
par tenrev Hier à 13:31

» [ARTLANTIS] problème objet clôture LIPPI importé depuis polantis
par freroil Hier à 8:07

» [ WIP ]Mon petit labo...by ogi
par freroil Mar 20 Oct 2020 - 13:37

» [ AUTRES LOGICIELS ] Krita
par tenrev Mar 20 Oct 2020 - 12:34

» [ AUTRES LOGICIELS ] D5render
par tenrev Mar 20 Oct 2020 - 12:26

» [ AUTRES LOGICIELS ] Houdini 18 est sorti
par tenrev Mar 20 Oct 2020 - 8:56

» [ UNREAL ENGINE ] plugin d'intégration gratuit Unreal Engine pour Megascans
par tenrev Mar 20 Oct 2020 - 8:43

» [ CHALLENGES ] Challenge thème : Création de composant dynamique sketchup - Silic
par tenrev Lun 19 Oct 2020 - 13:56

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 22 Janvier 2020
par Pilou Sam 17 Oct 2020 - 14:29

» [ SKETCHUP généralité ] Intégrer une photo 360
par morgan Sam 17 Oct 2020 - 14:14

» [ AUTRES LOGICIELS ] Le petit lapin Blanc!
par Pilou Jeu 15 Oct 2020 - 13:00

» [ PRESENTATION ]
par freroil Mer 14 Oct 2020 - 8:03

» [ AUTRES LOGICIELS ] HeavyPaint
par Pilou Mar 13 Oct 2020 - 18:25

» [ ARCHICAD ] Murs Archicad 23
par Coulou Lun 12 Oct 2020 - 9:05

» Conversion d’une surface 3D (maillage stl) en objet 3D SketchUp
par tenrev Sam 10 Oct 2020 - 15:50

» [AUTRES LOGICIELS] Rocket 3F
par Pilou Jeu 8 Oct 2020 - 23:53

» [ MATOS INFORM. ] DRONE
par Fab Jeu 8 Oct 2020 - 19:46

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Jeu 8 Oct 2020 - 18:28

» [ AUTRES LOGICIELS ] OPEN DESIGN : outils gratuits pour les créatifs
par Dav_id Mer 7 Oct 2020 - 19:52

» [ PRESENTATION ]
par Fab Mer 7 Oct 2020 - 18:52

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

probleme application texture

Aller en bas

probleme application texture Empty probleme application texture

Message par mark7 le Mer 1 Fév 2012 - 22:56

ReBonsoir ^^,

et oui encore moi! mouahhhhhhhhhhhh

bon sérieux, j'ai un problème dans artlantis! V3

j'ai ma 3d qui est faite dans google sketchup.
dans sketchup j'ai appliqué des textures...
ensuite je fais mon importation dans artlantis mais le soucis quand je veux appliquer une texture sur un mur, c'est que ma texture en question s'applique à toute ma 3d! triste comment faire pour que la texture s'applique uniquement sur la zone que je souhaite??
merci

++

mark7
Timide
Timide

Masculin Date d'inscription : 30/04/2010
Nombre de messages : 29
Points : 51
Emploi : Collaborateur d'architecte/Voile

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par tenrev le Jeu 2 Fév 2012 - 8:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ReBonsoir ^^,

et oui encore moi! mouahhhhhhhhhhhh

bon sérieux, j'ai un problème dans artlantis! V3

j'ai ma 3d qui est faite dans google sketchup.
dans sketchup j'ai appliqué des textures...
ensuite je fais mon importation dans artlantis mais le soucis quand je veux appliquer une texture sur un mur, c'est que ma texture en question s'applique à toute ma 3d! triste comment faire pour que la texture s'applique uniquement sur la zone que je souhaite??
merci

++

dans sketchup tu dois mettre autant de couleurs ou de textures différentes que tu as de matières différentes pour que dans artlantis cela soit reconnu comme tel
si non tu peux dans artlantis réaffecter les matières par plan par face par objet ou par triangle
si tu as la version pro de sketchup et si tu ne l'as pas encore fait installe le plugin d'export en atl à télécharger ici : [Vous devez être inscrit et connecté pour voir ce lien]

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous chromebook 
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 16617
Points : 27650
Age : 57
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par mark7 le Jeu 2 Fév 2012 - 9:32

merci pour ta réponse, je vais regarder ça, ce soir.
mais une question, que m'apporte le faite d'avoir un pluging pour exporter dans artlantis, que d'ouvrir artlantis et d'importer mon fichier sketchup?
merci.

++

mark7
Timide
Timide

Masculin Date d'inscription : 30/04/2010
Nombre de messages : 29
Points : 51
Emploi : Collaborateur d'architecte/Voile

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par tenrev le Jeu 2 Fév 2012 - 12:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci pour ta réponse, je vais regarder ça, ce soir.
mais une question, que m'apporte le faite d'avoir un pluging pour exporter dans artlantis, que d'ouvrir artlantis et d'importer mon fichier sketchup?
merci.

++

à la base dans sketchup sans plugin tu ne peux pas enregistrer au format atl qui est le format natif de artlantis , donc je te conseille vivement d'installer ce plugin (qui ne fonctionne qu'avec la version pro) la transition de sketchup vers artlantis fonctionne mieux avec le plugin , si tu enregistres en skp et ensuite que tu ouvres du skp dans artlantis , tu risques d'avoir quelques soucis avec les différentes matières voila.......

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous chromebook 
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 16617
Points : 27650
Age : 57
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par mark7 le Mar 7 Fév 2012 - 9:21

merci pour ta réponse. ce week end j'ai pu faire un test et nickel!
cependant hier soir j'ai voulais faire un test avec une ancienne personne ou j'avais fais le rendu dans photoshop.
cependant quand j'ouvre mon fichier dans artlantis, je ne comprend pas, mais ma fenêtre est toute blanche saispas
pourquoi? sos
c'est balo tout de même ^^
merci
++

mark7
Timide
Timide

Masculin Date d'inscription : 30/04/2010
Nombre de messages : 29
Points : 51
Emploi : Collaborateur d'architecte/Voile

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par tenrev le Mar 7 Fév 2012 - 10:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci pour ta réponse. ce week end j'ai pu faire un test et nickel!
cependant hier soir j'ai voulais faire un test avec une ancienne personne ou j'avais fais le rendu dans photoshop.
cependant quand j'ouvre mon fichier dans artlantis, je ne comprend pas, mais ma fenêtre est toute blanche saispas
pourquoi? sos
c'est balo tout de même ^^
merci
++

certainement que ton projet n'est pas dessiné à l'origine et une fois l'export vers artlantis , il est tellement éloigné que tu ne vois rien, copie la géométrie de ton fichier sketchup , vers une nouvelle session en la positionnant à l'origine et refais une nouvelle exportation vers artlantis

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous chromebook 
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 16617
Points : 27650
Age : 57
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par mark7 le Mar 7 Fév 2012 - 11:34

merci pour ta réponse, c'est ce que j'ai fais mais hélas toujours le même problème.
je referais un test un ce soir!
++

mark7
Timide
Timide

Masculin Date d'inscription : 30/04/2010
Nombre de messages : 29
Points : 51
Emploi : Collaborateur d'architecte/Voile

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par tenrev le Mar 7 Fév 2012 - 11:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci pour ta réponse, c'est ce que j'ai fais mais hélas toujours le même problème.
je referais un test un ce soir!
++

attention aussi à une chose quand tu exportes vers artlantis attention de ne rien sélectionner par défaut il exporte toute la géométrie si rien n'est sélectionné ou seulement la partie sélectionnée , donc par précaution avant l'export fait édition/ désélectionner tout

vérifie aussi l'échelle sous artlantis et sous sketchup et aussi la position de la caméra (vérifie les coordonnées) il existe un plugin qui fixe les paramètres de caméra en utilisant la position, la mire, l'élévation. se trouve dans le menu "camera" ici pour le téléchargement



-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous chromebook 
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 16617
Points : 27650
Age : 57
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

probleme application texture Empty Re: probleme application texture

Message par mark7 le Mar 7 Fév 2012 - 12:04

ok merci. je vais un essais ce soir et te dit ça clindoeil
++

mark7
Timide
Timide

Masculin Date d'inscription : 30/04/2010
Nombre de messages : 29
Points : 51
Emploi : Collaborateur d'architecte/Voile

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum