Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


[ ARCHICAD ] Gestion de l'échelle sur marques de zones Empty
Ton bloc notes
Derniers sujets
» [ SKETCHUP plugins ] Universal Importer
par JDD Hier à 22:56

» [ SKETCHUP plugins ] sj_AddDCFunctions
par simjoubert Hier à 17:58

» [ FORUM ] Recherche sur le forum
par tenrev Hier à 8:20

» [ ARTLANTIS ] Recherche Lavande 3D
par tenrev Hier à 8:19

» [ UNREAL ENGINE ] un jeu complet free pour Unreal 5 mis à disposition des utilisateurs
par tenrev Ven 21 Jan 2022 - 15:04

» [ WIP ] Jardin pédagogique
par ogi Ven 21 Jan 2022 - 12:18

» [ SKETCHUP Layout ] formules automatiques "scènes"
par tenrev Ven 21 Jan 2022 - 9:54

» [ WIP ]Mon petit labo...by ogi
par ogi Jeu 20 Jan 2022 - 10:10

» [ SKETCHUP Layout ] qualité pourri des exports en pdf
par tenrev Mer 19 Jan 2022 - 16:30

» [ SKETCHUP Layout ] insertion automatique du nombre de pages dans LO?
par tenrev Mer 19 Jan 2022 - 16:10

» [ ARCHICAD-IMPORT/EXPORT ] Microstation
par billel Mar 18 Jan 2022 - 15:41

» [ ARTLANTIS ] Végétation 3D et très diversifiée
par AK40Cess Mar 18 Jan 2022 - 9:03

» [ ARCHICAD ] [ RUSTINE ] [ PATCH ] [ RENOVATION ]
par Christophe Fortineau Lun 17 Jan 2022 - 22:13

» [ KEYSHOT ] Keyshot 11 arrive bientot
par tenrev Lun 17 Jan 2022 - 17:18

» [ ARCHICAD ] Connexions poteaux poutres
par Coulou Lun 17 Jan 2022 - 15:38

» [ ARCHICAD ] Redéfinir les numéros d'étages en fonction des pays
par Christophe Fortineau Lun 17 Jan 2022 - 15:01

» [ ARCHICAD ] [TUTO] Création et gestion des modules liés
par Coulou Lun 17 Jan 2022 - 9:07

» [ TWINMOTION ] tutos pour débuter sur Twin
par tenrev Ven 14 Jan 2022 - 13:09

» [ SKETCHUP ] Tut SimLab Composer Light pour SketchUp
par tenrev Ven 14 Jan 2022 - 12:15

» [ ARCHICAD-PARAMETRES IFC / BIM ] Formule pour nbr d' UP
par AK40Cess Ven 14 Jan 2022 - 7:58

» [ TWINMOTION ] occulus vibration
par ogi Jeu 13 Jan 2022 - 1:56

» [ TWINMOTION ] Twinmotion 2022.1
par ogi Mer 12 Jan 2022 - 21:05

» [ SKETCHUP généralité ] Animation Sketchup
par PEGASE Mer 12 Jan 2022 - 18:34

» [ PRESENTATION ] Salut :)
par Fab Mer 12 Jan 2022 - 14:15

» [ PRESENTATION ]
par Fab Mer 12 Jan 2022 - 14:14

» [ ARCHICAD ] Les formules de propriétés
par Zau Mer 12 Jan 2022 - 10:04

» [ SKETCHUP généralité ] Fichier SKB
par jerryvento Mar 11 Jan 2022 - 13:15

» [ ENSCAPE ] Une fusion de enscape et Vray ...pour le meilleur j'espère
par tenrev Mar 11 Jan 2022 - 12:45

» [ ARCHICAD ] BIM OFFICE
par Christophe Fortineau Lun 10 Jan 2022 - 15:00

» [ ARCHICAD ] ArchiCad 25 Mac OS / lags en navigation 3D
par Christophe Fortineau Lun 10 Jan 2022 - 12:03

» [ SKETCHUP ] Plugin PBR gratuit
par Samuel Tallet Lun 10 Jan 2022 - 11:15

» [ SKETCHUP généralité ] insertion paysagère imparfaite
par Fab Lun 10 Jan 2022 - 8:48

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Dim 9 Jan 2022 - 19:31

» [ ARCHICAD ] Ajuster le nez des marches
par Christophe Fortineau Dim 9 Jan 2022 - 17:26

» [ SKETCHUP composants dynamiques ] Plusieurs animations en un seul clic ?
par Rascal Dim 9 Jan 2022 - 9:58

[ ARCHICAD ] Gestion de l'échelle sur marques de zones

Voir le sujet précédent Voir le sujet suivant Aller en bas

Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1886
Points : 2966
Age : 34
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Mar 30 Oct 2018 - 8:15

Bonjour à tous.

J'ai un petit soucis avec les marques de zone :

J'ai des réglages différents selon les échelles. Jusque là tout va bien. Sauf que quand je change d'échelle, mes marques sautes à un endroit complètement différent. Et le pire c'est que seules certaines zones le font.

Quelqu'un sais comment je peux "fixer" ma marque pour qu'elle ne bouge pas au changement d'échelle ?


J'ai aussi le problème lorsque je change l'orientation de ma vue en plan.

J'utilise les marques "Marque de zone 02 22".

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8762
Points : 13699
Age : 41
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou Mar 30 Oct 2018 - 10:00

Salut Archi,

Je n'arrive pas à avoir le même problème d'affichage que toi ...
Mes textes de zones ne bougent pas lors du changement d’échelle ou d'orientation ...

Ça te le fait sur tous tes projets?

-------------------------------------------------------------------------------------------------------------------------
MacOS 11.2 Big Sur / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1886
Points : 2966
Age : 34
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Mar 30 Oct 2018 - 10:23

C'est la première fois que je doit gérer 2 échelles différentes sur une même phase. Donc je n'ai jamais trop fait gaffe sr les autre projet.

Ce qui est curieux, c'est que ça le fait pour certaines zones et pas d'autre. Et quand j'injecte les paramètres d'une zone qui va bien dans une zone qui déconne, elle ne déconne plus.

Il doit donc y avoir un réglage à la con quelque part, mais impossible de mettre la main dessus.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
avatar
quentinr
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 02/11/2016
Nombre de messages : 267
Points : 432
Localisation : Orléans
Emploi : Projeteur BIM - Collaborateur d'Architecte

Messagequentinr Mar 30 Oct 2018 - 12:18

Si c'est quand tu changes d'échelle et quand tu pivotes, c'est le point d'ancrage qui est à 15 km mais je trouve pas le paramètre pour ces zones. arf il y a bien un ancrage pour la marque de la 01 mais pas la 02.
Christophe Fortineau
Christophe Fortineau
V.I.P.
V.I.P.
Masculin Humeur : Visqueuse
Date d'inscription : 09/10/2009
Nombre de messages : 1147
Points : 1933
Age : 40
Localisation : Nantes
Emploi : Consultant et Formateur et AMO BIM

MessageChristophe Fortineau Mar 30 Oct 2018 - 14:44

Soucis récurrent lu maintes fois sur divers forum mais pour lequel je n'ai jamais trouvé une réponse simple outre le fait de les redessiner

Je surveille ce post avec grand intérêt
AK40Cess
AK40Cess
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 09/06/2011
Nombre de messages : 663
Points : 1122
Localisation : Trois Bassins - La Réunion

MessageAK40Cess Mar 30 Oct 2018 - 15:19

Je ne connais pas la 22 mais sur la 21, cela depend de la categorie de zone.
La 01 a dans ces paramètres un point d ancrage, en changeant d 'échelle le texte varie en fonction de ce point.
Sur la categorie de zone 02, pas de paramètre de point d 'ancrage et impossible de trouver la logique d 'archicad pour le placement du texte.
La solution serait donc de n 'utiliser que la categorie 02 ...mais ...le soucis, c'est que l 'interface est bcp moins "fun". Je dirai meme qu'il l' ont "baclaient" (sur la 21).
Si l'interface de paramétrage de la catégorie de zone 02 est bien sur la 22 alors c'est elle qu'il faut choisir à mon avis !

cestquoiladresse a écrit:
Je surveille ce post avec grand intérêt
+1
Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8762
Points : 13699
Age : 41
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou Mer 31 Oct 2018 - 9:39

@AK40Cess a écrit:Je ne connais pas la 22 mais sur la 21, cela depend de la categorie de zone.
Je n'ai pas comparer dans le détail mais ça reste similaire entre les 2 versions.

En tout cas cette affaire présente tous les symptômes d'un bug ...

Ça me rappel les versions ultérieures, lors de la mise à jour les zones, les blocs textes sautaient aussi de place.
Le seul remède c’était de cocher Conserver position Marque en mettant à jour la zone.

-------------------------------------------------------------------------------------------------------------------------
MacOS 11.2 Big Sur / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
Archi43
Archi43
V.I.P.
V.I.P.
Masculin Date d'inscription : 10/04/2014
Nombre de messages : 1886
Points : 2966
Age : 34
Localisation : Roanne (42)
Emploi : Architecte HMONP / Manageur BIM

MessageArchi43 Mer 31 Oct 2018 - 11:55

J'ai un début de réponse. Il faut encore que je fasse quelques test pour identifier les mécaniques exactes.
A priori il y a un truc qui se passe quand on active le pointeur (la petite flèche comme pour les étiquettes). Après la zone prend en point de référence l'emplacement du pointeur et plus celui du texte de la marque, même une fois le pointeur désactivé.

Donc ma solution provisoire, c'est de remettre le pointeur au centre de la marque avant de le désactiver. Pour l'instant ça à l'air de résoudre le problème.

-------------------------------------------------------------------------------------------------------------------------
On ne peut pas changer le monde, mais ce n'est pas une excuse pour ne pas essayer.
Christophe Fortineau
Christophe Fortineau
V.I.P.
V.I.P.
Masculin Humeur : Visqueuse
Date d'inscription : 09/10/2009
Nombre de messages : 1147
Points : 1933
Age : 40
Localisation : Nantes
Emploi : Consultant et Formateur et AMO BIM

MessageChristophe Fortineau Mer 31 Oct 2018 - 12:37

@Archi43 a écrit:J'ai un début de réponse. Il faut encore que je fasse quelques test pour identifier les mécaniques exactes.
A priori il y a un truc qui se passe quand on active le pointeur (la petite flèche comme pour les étiquettes). Après la zone prend en point de référence l'emplacement du pointeur et plus celui du texte de la marque, même une fois le pointeur désactivé.

Donc ma solution provisoire, c'est de remettre le pointeur au centre de la marque avant de le désactiver. Pour l'instant ça à l'air de résoudre le problème.


Top merci pour cette conclusion
Je fais le même constat !

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum