forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


[ ARCHICAD ] Affichage éléments rouge en plan AC20 Empty
addthis
Derniers sujets
» [ AUTRES LOGICIELS ] Lumberyard moteur de jeux d' Amazon
par tenrev Aujourd'hui à 9:29

» [ CINEMA4D ] Rendu 360° C4d R20
par kniz03 Hier à 20:43

» [ PRESENTATION ]
par Archi43 Hier à 16:21

» [ AUTRES LOGICIELS ] pour le plaisir - une compilation de 2mn des derniers travaux et jeux créés avec SpeedTree for Games
par tenrev Hier à 16:19

» [ AUTRES LOGICIELS ] Nouvelle version de D5 render
par tenrev Hier à 16:14

» [ WIP ] auto congratulation
par Yanosh HRDY Hier à 16:03

» [ ENSCAPE ] tuto - sketchup rendu multi images avec Enscape-détourage du fond dans photoshop-insertion dans layout
par tenrev Hier à 14:22

» [ ARTLANTIS ] Importation fbx ou 3DS
par tenrev Hier à 12:01

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 22 Janvier 2020
par Pilou Hier à 10:37

» [ PRESENTATION ] Bonjour Bilbio3D
par Coulou Hier à 8:47

» [ PRESENTATION ] Nicolyon
par Christophe Fortineau Mar 26 Mai 2020 - 17:41

» [ SKETCHUP composants dynamiques ] un siote qui partage des objets dynamique pas cher
par odrik Mar 26 Mai 2020 - 11:33

» [ WIP ] Le labo de Nico
par Coulou Mar 26 Mai 2020 - 9:43

» [ TWINMOTION ] Partage de ficher Présenter
par tenrev Lun 25 Mai 2020 - 18:17

» [ UNREAL ENGINE ] tuto en français payants et free pour apprendre ou approfondir Unreal engine
par Orange_o Lun 25 Mai 2020 - 12:03

» [ UNREAL ENGINE ] unreal 5 sans carte RTX ?
par Orange_o Lun 25 Mai 2020 - 11:49

» [ ENSCAPE ] Vr dans enscape avec Oculus rift
par billel Sam 23 Mai 2020 - 4:06

» [ WIP TERMINÉ] Modélisation voiture
par Archi43 Ven 22 Mai 2020 - 16:32

» [ SKETCHUP généralité ] Sous-face escalier
par bruno Ven 22 Mai 2020 - 15:36

» [ UNREAL ENGINE ] Une nouvelle façon de modéliser en 3D
par tenrev Jeu 21 Mai 2020 - 14:56

» [ ARCHICAD ] Photogrammétrie
par edoniste Mer 20 Mai 2020 - 16:48

» [ UNREAL ENGINE ] Launcher différent ? Aucune trace des jeux
par nicolaco Mer 20 Mai 2020 - 16:38

» [ ARCHICAD ] TOITURE
par ogi Mar 19 Mai 2020 - 15:41

» [ UNREAL ENGINE ] Epic Games annonce la version 5 du moteur pour 2021 : C'est wow
par ogi Lun 18 Mai 2020 - 23:27

» [ AUTRES LOGICIELS ] Moteur de Rendu CAD RAYS pour Nurbs, CAD etc free
par Pilou Lun 18 Mai 2020 - 22:42

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

[ ARCHICAD ] Affichage éléments rouge en plan AC20

Aller en bas

resolu [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Christophe Fortineau le Lun 22 Mai 2017 - 11:54

[postbg=https://i.imgur.com/dAQtdaR.gif]Bonjour,

Ce matin voici que certain éléments de mon projet s'affichent en rouge :
[Vous devez être inscrit et connecté pour voir cette image]

Et en 3D cela donne ceci :
[Vous devez être inscrit et connecté pour voir cette image]
Veuillez remarquer sur cette vue mes réglages 3D clindoeil

Ce n'est pas une question de :
- substitution graphique
- jeux de stylo
- filtre de rénovation
- vue modèle

En revanche je remarque que si je :
- copie et colle une entité rouge, elle sera copié en rouge
- pipette puis redessine l'entité, elle sera coloré comme à l'origine

Je n'y comprends plus rien...
Je travaille avec une codemeter chromé sur AC20 en version 4020 (version de mon client)


Dernière édition par cestquoiladresse le Mar 23 Mai 2017 - 10:08, édité 1 fois
Christophe Fortineau
Christophe Fortineau
V.I.P.
V.I.P.

Masculin Capricorne
Humeur : Visqueuse
Date d'inscription : 09/10/2009
Nombre de messages : 978
Points : 1671
Age : 38
Localisation : Devant mon ordinateur
Emploi : Consultant et Formateur BiM, Designer, petit infographiste

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par freroil le Lun 22 Mai 2017 - 12:10

étage fantôme.. ?

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

MacPro 2008 - MacPro 2013 - Tour PC i7-2600k W7 - Portable PC 7700HQ W10
freroil
freroil
modérateur
modérateur

Masculin Scorpion
Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11458
Points : 19984
Age : 45
Localisation : Bordeaux
Emploi : architecture, design,..

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Coulou le Lun 22 Mai 2017 - 13:07

Salut Christophe,

Si tu as déjà fait le tour des principaux réglages qui pourraient modifier ton affichage sans que cela change quelque-chose, dans ce cas j'essayerais un "nouveau redémarrer tout".


Ensuite, lorsque tu ouvres un nouveau sujet, il est important maintenant de laisser l'intitulé de la section du forum entre crochets.

[Vous devez être inscrit et connecté pour voir cette image]

(oui pour le moment il y a un mauvais réglage du forum et c'est SKP qui s'affiche) clindoeil

-------------------------------------------------------------------------------------------------------------------------
MacOS 10.14.4 Mojave / Radeon Pro 580 8 Go / 4,2 GHz Intel Core i7v / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
Coulou
Coulou
modérateur
modérateur

Masculin Vierge
Humeur : Que Laforge soit avec vous!
Date d'inscription : 29/06/2010
Nombre de messages : 7959
Points : 12553
Age : 39
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Farkas le Lun 22 Mai 2017 - 13:29

Est-ce que ta carte graphique est ok ? niveau pilotes etc...

-------------------------------------------------------------------------------------------------------------------------
Farkas se prononce fɔʁkɔʃ

iMac 27" -- Intel i7 (3,4 GHz) -- 16 Go -- GeForce GTX 680MX (2Go) -- Mac OS 10.10
iHack dual screen -- Intel i7 (4,3 GHz) -- 16 Go -- GeForce GTX 960 (4Go) -- Mac OS 10.13 / Windows 10
HackBook Pro -- MSI GP72VR 7RF -- Intel i7 7700HG (3,6 GHz) -- Intel HD630 + GTX 1060 (4Go) -- Mac OS 10.12 / Windows 10
Farkas
Farkas
Administrateurs
Administrateurs

Masculin Capricorne
Humeur : Mise à jour terminée. Redémarrage ...
Date d'inscription : 29/11/2012
Nombre de messages : 4216
Points : 8343
Age : 34
Localisation : 北京
Emploi : Architecte

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Christophe Fortineau le Lun 22 Mai 2017 - 16:38

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Est-ce que ta carte graphique est ok ? niveau pilotes etc...


Trace non effective
Carte graphique nickel

Je continue mes recherches
Christophe Fortineau
Christophe Fortineau
V.I.P.
V.I.P.

Masculin Capricorne
Humeur : Visqueuse
Date d'inscription : 09/10/2009
Nombre de messages : 978
Points : 1671
Age : 38
Localisation : Devant mon ordinateur
Emploi : Consultant et Formateur BiM, Designer, petit infographiste

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Farkas le Lun 22 Mai 2017 - 18:18

Est-ce que tu as le souci uniquement sur ce projet-là ?
Est-ce que tu as ce souci avec le même projet mais sur un autre ordi ?

-------------------------------------------------------------------------------------------------------------------------
Farkas se prononce fɔʁkɔʃ

iMac 27" -- Intel i7 (3,4 GHz) -- 16 Go -- GeForce GTX 680MX (2Go) -- Mac OS 10.10
iHack dual screen -- Intel i7 (4,3 GHz) -- 16 Go -- GeForce GTX 960 (4Go) -- Mac OS 10.13 / Windows 10
HackBook Pro -- MSI GP72VR 7RF -- Intel i7 7700HG (3,6 GHz) -- Intel HD630 + GTX 1060 (4Go) -- Mac OS 10.12 / Windows 10
Farkas
Farkas
Administrateurs
Administrateurs

Masculin Capricorne
Humeur : Mise à jour terminée. Redémarrage ...
Date d'inscription : 29/11/2012
Nombre de messages : 4216
Points : 8343
Age : 34
Localisation : 北京
Emploi : Architecte

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Christophe Fortineau le Mar 23 Mai 2017 - 10:08

Bilan de la louuuuuze .....

Une ignorance persiste : pourquoi mon filtre de rénovation était manquant ? et pourquoi AC m'a t il substitué celui ci par "construction ?

Bref

Après avoir réaffecté le filtre de rénovation "Projeté"... NICKEL

Mon post aura le mérite de partager le pourquoi du comment même si j'ignore comment un filtre de reno peut se faire la mâle en cours de conception.
Christophe Fortineau
Christophe Fortineau
V.I.P.
V.I.P.

Masculin Capricorne
Humeur : Visqueuse
Date d'inscription : 09/10/2009
Nombre de messages : 978
Points : 1671
Age : 38
Localisation : Devant mon ordinateur
Emploi : Consultant et Formateur BiM, Designer, petit infographiste

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par freroil le Mar 23 Mai 2017 - 10:14

ben j'ai remarqué qu'en passant de coupe à plan etc.. suivant sur lequel tu étais auparavant ou à l'ouverture de ton fichier, le filtre ne suite pas ...

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

MacPro 2008 - MacPro 2013 - Tour PC i7-2600k W7 - Portable PC 7700HQ W10
freroil
freroil
modérateur
modérateur

Masculin Scorpion
Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11458
Points : 19984
Age : 45
Localisation : Bordeaux
Emploi : architecture, design,..

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Coulou le Mar 23 Mai 2017 - 11:29

cestquoiladresse a écrit:
Après avoir réaffecté le filtre de rénovation "Projeté"... NICKEL 
Bien joué, je suis aussi curieux de savoir ça ... mauvaise manip / raccourci?

-------------------------------------------------------------------------------------------------------------------------
MacOS 10.14.4 Mojave / Radeon Pro 580 8 Go / 4,2 GHz Intel Core i7v / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
Coulou
Coulou
modérateur
modérateur

Masculin Vierge
Humeur : Que Laforge soit avec vous!
Date d'inscription : 29/06/2010
Nombre de messages : 7959
Points : 12553
Age : 39
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Markus-83 le Mar 20 Juin 2017 - 9:20

Une piste comme une autre...
Je suis passé de la 16 à la 20 et voici quelques changement de comportement que j'ai constaté :
Les réglages rapides (calques, stylo, etc.) qu'on trouve habituellement sous le navigateur sont (parfois mais assez régulièrement) des changements temporaires. Ils figent les réglages pour une nouvelle vue mais des qu'on change de vue et revient à celle de départ, ils se réinitialisent.
- ça peut peut être se régler sur les préférences utilisateur (pas encore tester)
- Si au lieu de passer par les réglage rapide je passe par les menu pour assigner les réglages ça restent plus stable.
- Si au lieu d'utiliser le navigateur j'utilise les onglets des vue ouvertes les occurrences du problèmes varient (mais pas assez de test ad hoc pour pouvoir être catégorique, juste une impression)

Encore une fois rien d'officiel dans tout ça juste un cas pratique et comme je ne retrouve pas ce problème d'affichage de façon sytèmatique et que je surveille pas toujours les préférences utilisateurs je pense que ça peut venir de là. Pour autant un "caprice" du logiciel n'est pas à exclure.

Comme ça surgit toujours quand on est pressé (loi de Murphy oblige) pas bcp de temps pour faire des tests de façon "scientifique" mais le réglage par le menu a réglé mon souci au moins une fois et je le garde en tête pour la prochaine fois....

Markus-83
méga posteur
méga posteur

Masculin Gémeaux
Humeur : Changeante
Date d'inscription : 05/11/2012
Nombre de messages : 285
Points : 472
Age : 46
Localisation : 83, sous la clim la pluspart du temps
Emploi : Agence Créée. Il y a plus qu'à...

Revenir en haut Aller en bas

resolu Re: [ ARCHICAD ] Affichage éléments rouge en plan AC20

Message par Coulou le Mar 20 Juin 2017 - 10:32

Je te confirme que ce changement d'affichage entre chaque vues est assez (pour pas dire vachement) perturbant au début.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: ... (loi de Murphy oblige) ....
lol content

-------------------------------------------------------------------------------------------------------------------------
MacOS 10.14.4 Mojave / Radeon Pro 580 8 Go / 4,2 GHz Intel Core i7v / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
Coulou
Coulou
modérateur
modérateur

Masculin Vierge
Humeur : Que Laforge soit avec vous!
Date d'inscription : 29/06/2010
Nombre de messages : 7959
Points : 12553
Age : 39
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum