Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


bug archicad win 10  Empty
Ton bloc notes
Derniers sujets
» [ SKETCHUP plugins ] Universal Importer
par JDD Hier à 22:56

» [ SKETCHUP plugins ] sj_AddDCFunctions
par simjoubert Hier à 17:58

» [ FORUM ] Recherche sur le forum
par tenrev Hier à 8:20

» [ ARTLANTIS ] Recherche Lavande 3D
par tenrev Hier à 8:19

» [ UNREAL ENGINE ] un jeu complet free pour Unreal 5 mis à disposition des utilisateurs
par tenrev Ven 21 Jan 2022 - 15:04

» [ WIP ] Jardin pédagogique
par ogi Ven 21 Jan 2022 - 12:18

» [ SKETCHUP Layout ] formules automatiques "scènes"
par tenrev Ven 21 Jan 2022 - 9:54

» [ WIP ]Mon petit labo...by ogi
par ogi Jeu 20 Jan 2022 - 10:10

» [ SKETCHUP Layout ] qualité pourri des exports en pdf
par tenrev Mer 19 Jan 2022 - 16:30

» [ SKETCHUP Layout ] insertion automatique du nombre de pages dans LO?
par tenrev Mer 19 Jan 2022 - 16:10

» [ ARCHICAD-IMPORT/EXPORT ] Microstation
par billel Mar 18 Jan 2022 - 15:41

» [ ARTLANTIS ] Végétation 3D et très diversifiée
par AK40Cess Mar 18 Jan 2022 - 9:03

» [ ARCHICAD ] [ RUSTINE ] [ PATCH ] [ RENOVATION ]
par Christophe Fortineau Lun 17 Jan 2022 - 22:13

» [ KEYSHOT ] Keyshot 11 arrive bientot
par tenrev Lun 17 Jan 2022 - 17:18

» [ ARCHICAD ] Connexions poteaux poutres
par Coulou Lun 17 Jan 2022 - 15:38

» [ ARCHICAD ] Redéfinir les numéros d'étages en fonction des pays
par Christophe Fortineau Lun 17 Jan 2022 - 15:01

» [ ARCHICAD ] [TUTO] Création et gestion des modules liés
par Coulou Lun 17 Jan 2022 - 9:07

» [ TWINMOTION ] tutos pour débuter sur Twin
par tenrev Ven 14 Jan 2022 - 13:09

» [ SKETCHUP ] Tut SimLab Composer Light pour SketchUp
par tenrev Ven 14 Jan 2022 - 12:15

» [ ARCHICAD-PARAMETRES IFC / BIM ] Formule pour nbr d' UP
par AK40Cess Ven 14 Jan 2022 - 7:58

» [ TWINMOTION ] occulus vibration
par ogi Jeu 13 Jan 2022 - 1:56

» [ TWINMOTION ] Twinmotion 2022.1
par ogi Mer 12 Jan 2022 - 21:05

» [ SKETCHUP généralité ] Animation Sketchup
par PEGASE Mer 12 Jan 2022 - 18:34

» [ PRESENTATION ] Salut :)
par Fab Mer 12 Jan 2022 - 14:15

» [ PRESENTATION ]
par Fab Mer 12 Jan 2022 - 14:14

» [ ARCHICAD ] Les formules de propriétés
par Zau Mer 12 Jan 2022 - 10:04

» [ SKETCHUP généralité ] Fichier SKB
par jerryvento Mar 11 Jan 2022 - 13:15

» [ ENSCAPE ] Une fusion de enscape et Vray ...pour le meilleur j'espère
par tenrev Mar 11 Jan 2022 - 12:45

» [ ARCHICAD ] BIM OFFICE
par Christophe Fortineau Lun 10 Jan 2022 - 15:00

» [ ARCHICAD ] ArchiCad 25 Mac OS / lags en navigation 3D
par Christophe Fortineau Lun 10 Jan 2022 - 12:03

» [ SKETCHUP ] Plugin PBR gratuit
par Samuel Tallet Lun 10 Jan 2022 - 11:15

» [ SKETCHUP généralité ] insertion paysagère imparfaite
par Fab Lun 10 Jan 2022 - 8:48

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Dim 9 Jan 2022 - 19:31

» [ ARCHICAD ] Ajuster le nez des marches
par Christophe Fortineau Dim 9 Jan 2022 - 17:26

» [ SKETCHUP composants dynamiques ] Plusieurs animations en un seul clic ?
par Rascal Dim 9 Jan 2022 - 9:58

bug archicad win 10

Voir le sujet précédent Voir le sujet suivant Aller en bas

avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Jeu 7 Avr 2016 - 10:50

bonjour,


depuis que je suis passé sur win 10, après quelques minutes archicad beug, "ne répond pas", plante et fait redémarrer l'ordinateur avec ce célèbre écran bleu et ce "power driver state faillure".

bug archicad win 10  1510





Pourtant j'ai remis à jour tous les drivers. de plus je n'ai ça qu'avec archicad.
freroil
freroil
modérateur
modérateur
Masculin Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11849
Points : 20532
Age : 47
Localisation : Bordeaux
Emploi : architecture, design,..

Messagefreroil Jeu 7 Avr 2016 - 11:19

... vive windaube ange2 .... bien trop tot à mon avis pour passer sur W10 ...

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

*MacPro 2013 - Portable MSI 7700HQ W10 - PC i9-10900 RTX3070
Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8762
Points : 13699
Age : 41
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou Jeu 7 Avr 2016 - 11:27

Et tu as fait la MàJ d'Archicad?

-------------------------------------------------------------------------------------------------------------------------
MacOS 11.2 Big Sur / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Jeu 7 Avr 2016 - 11:30

oui j'ai fait la dernière ( le 5005 me semble-t-il. c'est vraiment chiant car impossible de travailler
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Jeu 7 Avr 2016 - 14:58

quelqu'un a déjà eu le même problème ?
Coulou
Coulou
modérateur
modérateur
Masculin Humeur : Plus piquante que jamais
Date d'inscription : 29/06/2010
Nombre de messages : 8762
Points : 13699
Age : 41
Localisation : Luxembourg
Emploi : Dessinateur / Sorceleur (à la retraite)

MessageCoulou Jeu 7 Avr 2016 - 15:38

N'ayant pas Win10, difficile de répondre.

Mais je sais qu'au début de sa sortie, il était conseillé d'attendre avant de passer sous W10 ...
Rien de plus plus depuis ...

-------------------------------------------------------------------------------------------------------------------------
MacOS 11.2 Big Sur / Radeon Pro 575X 4 Go / 3,6 GHz Intel Core i9 / 32Go RAM /  (non c'est moi qui est copié sur Chapi)


Moi aussi j'étais aventurier autrefois, et puis, j'ai pris une flèche dans le genou.
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Jeu 7 Avr 2016 - 15:40

après vérification sur lumion 6, ça bug aussi, donc je soupçonne la carte graphique
ogi
ogi
Administrateurs
Administrateurs
Masculin Humeur : Je suis Charlot
Date d'inscription : 26/01/2009
Nombre de messages : 6483
Points : 10728
Age : 48
Localisation : Grenoble
Emploi : graphisme, depannage

Messageogi Jeu 7 Avr 2016 - 15:56

Des fois que...tu peux essayer de rendre l'appli compatible W7 en faisant "proprieté" sur l'executable archicad, puis onglet compatibilité...mais pas dis que ca le fasse... saispas

-------------------------------------------------------------------------------------------------------------------------
L'imagination est plus importante que le savoir
plus on peux, moins on peux pas
un corps sain dans un porcin
HP Z6 bi-Xeon 4114/64ram/1080ti
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Jeu 7 Avr 2016 - 16:12

ça me fait ça aussi avec lumion donc je me demande si problème n'est pas la carte graphique. en fait je n'arrive pas déterminer le problème
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 52
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Jeu 7 Avr 2016 - 21:57

@billel a écrit:bonjour,


       depuis que je suis passé sur win 10, après quelques minutes archicad beug, "ne répond pas", plante et fait redémarrer l'ordinateur avec ce célèbre écran bleu et ce "power driver state faillure".

bug archicad win 10  1510





Pourtant j'ai remis à jour tous les drivers. de plus je n'ai ça qu'avec archicad.

C'est un problème de pilote et probablement de ta carte graphique , redémarre en mode sans échec , regarde au démarrage du bios quelle touche "F" tu doit toucher et désinstalle le pilote de la cg , dans le cas ou tu utiliserais celui natif de windows 10 , toujours en mode sans échec avec prise en charge réseau tu installe de dernier drivers W10 certifié .

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Ven 8 Avr 2016 - 11:02

@cyb2447 a écrit:


C'est un problème de pilote et probablement de ta carte graphique , redémarre en mode sans échec ,
regarde au démarrage du bios quelle touche "F" tu doit toucher et désinstalle le pilote de la cg , dans le cas ou tu utiliserais celui natif de windows 10 , toujours en mode sans échec avec prise en charge réseau tu installe de dernier drivers W10 certifié .


Merci pour ton aide. Pour l'instant j'ai remis à jour plusieurs fois le pilote de la cg sans passer par le mode sans échec et ça a l'air de fonctionner. en fait:

j'avais testé le mode sans échec et il m'avait indiqué que le pilote en cause était le moniteur plug and play générique ( l'écran si je ne me trompe pas ) malgré ça en le remettant à jour ça ne changeait rien.

puis j'ai bidouillé des trucs en vain ça ne fonctionnait pas. et après avoir remis plusieurs fois la cg à jour ça a l'air de fonctionner.

avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Sam 9 Avr 2016 - 10:32

@cyb2447 a écrit:


C'est un problème de pilote et probablement de ta carte graphique , redémarre en mode sans échec , regarde au démarrage du bios quelle touche "F" tu doit toucher et désinstalle le pilote de la cg , dans le cas ou tu utiliserais celui natif de windows 10 , toujours en mode sans échec avec prise en charge réseau tu installe de dernier drivers W10 certifié .


j'ai toujours ce problème. je n'arrive pas à être en mode sans échec et avoir le réseau avec pour télécharger. de plus j'ai mis à jour les pilotes de la cg en mode normal. En fait lorsque je suis en mode sans échec , il y a un petit sigle attention auprès du " moniteur plug and play générique"
cyb2447
cyb2447
V.I.P.
V.I.P.
Masculin Humeur : Songeuse
Date d'inscription : 30/11/2012
Nombre de messages : 1147
Points : 2170
Age : 52
Localisation : limousin
Emploi : dessineux

Messagecyb2447 Sam 9 Avr 2016 - 22:10

Le problème est connu , voici toute la procédure a suivre pour fixer le bug .
https://translate.google.fr/translate?hl=fr&sl=en&u=https://www.drivereasy.com/knowledge/fix-windows-10-error-driver-power-state-failure/&prev=search
Au pire tu peu aussi faire une restauration système a un jour et une heure antérieure le plus proche avant le bug  mais tu perdra les données qui on été créées après .

Perso j'ai pas W 10 et je ne le mettrais pas , j'ai paramétré mon w7 en désactivant ce que ne m'est pas utile , il me prend 650 mo de ram et ça marche impec pourquoi faire compliqué .

-------------------------------------------------------------------------------------------------------------------------
Mr le Vi-conte archicad prince d'artlantis ( non mais)
Tu aime archicad ?
clic la
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Dim 10 Avr 2016 - 12:25

@cyb2447 a écrit:Le problème est connu , voici toute la procédure a suivre pour fixer le bug .
https://translate.google.fr/translate?hl=fr&sl=en&u=https://www.drivereasy.com/knowledge/fix-windows-10-error-driver-power-state-failure/&prev=search
Au pire tu peu aussi faire une restauration système a un jour  et une heure antérieure le plus proche avant le bug  mais tu perdra les données qui on été créées après .

Perso j'ai pas W 10 et je ne le mettrais pas , j'ai paramétré mon w7 en désactivant ce que ne m'est pas utile , il me prend 650 mo de ram et ça marche impec pourquoi faire compliqué .




J'ai suivi ce tuto il y a de cela une semaine plusieurs fois mais ça ne changeait rien. le point de restauration était trop récent. à vrai dire je n'aurai pas dû passer à w10 mais bon.

Ce que j'ai fait, c'est désinstaller le moniteur plug and play générique en mode sans échec et puis en mode normal le désactiver et ça a l'air de fonctionner.
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Lun 11 Avr 2016 - 7:44

un ami m'a également suggéré que c'était peut-être la poussière qui ferait surchauffer le micro processeur étant donné que lorsque l'écran bleu arrive, un bruit se forme. nettoyer l'ordinateur peut-être ....
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Dim 17 Avr 2016 - 12:02

Est-ce que le fait qu'il ne reste que 50 go sur mon disque dur "c" aurait un impact ? ( le "d" est vide)
Nùmenor
Nùmenor
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 21/02/2016
Nombre de messages : 677
Points : 1434
Age : 31
Localisation : Lozère/Haute-loire
Emploi : dessinateur
https://www.numenor3d.com/

MessageNùmenor Dim 17 Avr 2016 - 13:41

Je pense pas que ça y joue, et avec 50go ta encore de la place.

Je suis sous win 10 depuis un moment ( windows a eux inintelligence de rentre la manette xbox one sans fils compatible que sous win 10 ) J'ai jamais eux de soucie avec Archicad 17 ou lumion ou autre sauf installer (sauf autocad 2014 non compatible depuis win 8 )

ça ne viens pas d'un soucie de surchauffe. j'ai jamais eux de bluescreen a cause de ça. le PC se coupe d'un coup quand sa arrive.

Par contre la seul fois ou ça mes arriver depuis win 7 a était a cause du disc dur système qui flanchait. Il me la fais 3 4 fois pour diverse chose, même en regardant un film . Puis plus rien il ne voulais plus se lancer. pourtant le disc dur fonctionnais en externe. Mais après avoir envoyer le pc chez un informaticien, le disc fonctionnais plus qu'a 10% ( puis si tu entant un bruit a l'arriver du bluescreen c'est peu etre ton disc dur qui gratte) sauf si c'est un SSD car plus de pièces mécanique.

pur moi c'est un problème de driver ou de composant respect


-------------------------------------------------------------------------------------------------------------------------
PC: win 10 / IntelCore i7 6800k/ 32 Go RAm / Nvidia Geforce GTX 1080  
Pc portable Asus G750 : win 10 / IntelCore i7 / 32 Go RAm / Nvidia Geforce GT 770 M / SSD 500 GO + DD 1 To
avatar
billel
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 24/12/2014
Nombre de messages : 656
Points : 1362
Localisation : Mons (Belgique)
Emploi : Architecte
https://billelzedazi.com/

Messagebillel Dim 17 Avr 2016 - 13:55

bonjour,


Merci de ta réponse. En effet je pense aussi que ce sont les drivers qui causent cela. J'ai désactivé la carte graphique intel 4600hd et pour l'instant ça semble bien fonctionner, j'attends un peu de temps pour voir si c'est elle qui cause le problème
Nùmenor
Nùmenor
Moulin à parole
Moulin à parole
Masculin Date d'inscription : 21/02/2016
Nombre de messages : 677
Points : 1434
Age : 31
Localisation : Lozère/Haute-loire
Emploi : dessinateur
https://www.numenor3d.com/

MessageNùmenor Dim 17 Avr 2016 - 15:52

Peu être bien, sur le PC de ma copine , on doit désactiver sa carte graphique pour arriver a jouer a certain jeu.
les dernier pilote de chez AMD pose problème avec certain composant Intel ( ici la CG de la carte mère ) sous Win 10.

-------------------------------------------------------------------------------------------------------------------------
PC: win 10 / IntelCore i7 6800k/ 32 Go RAm / Nvidia Geforce GTX 1080  
Pc portable Asus G750 : win 10 / IntelCore i7 / 32 Go RAm / Nvidia Geforce GT 770 M / SSD 500 GO + DD 1 To

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum