Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


Problème de couleur sur Artlantis Empty
Ton bloc notes
Derniers sujets
» [ WIP ]Mon petit labo...by ogi
par tenrev Hier à 22:33

» [ SKETCHUP généralité ] Sketchup 2022 est là ! Qui de neuf ?
par simjoubert Hier à 8:45

» [ WIP ] Jardin pédagogique
par Coulou Mar 25 Jan 2022 - 13:22

» [ ARTLANTIS ] Recherche Lavande 3D
par freroil Mar 25 Jan 2022 - 10:22

» [ SKETCHUP plugins ] Universal Importer
par JDD Lun 24 Jan 2022 - 22:56

» [ SKETCHUP plugins ] sj_AddDCFunctions
par simjoubert Lun 24 Jan 2022 - 17:58

» [ FORUM ] Recherche sur le forum
par tenrev Lun 24 Jan 2022 - 8:20

» [ UNREAL ENGINE ] un jeu complet free pour Unreal 5 mis à disposition des utilisateurs
par tenrev Ven 21 Jan 2022 - 15:04

» [ SKETCHUP Layout ] formules automatiques "scènes"
par tenrev Ven 21 Jan 2022 - 9:54

» [ SKETCHUP Layout ] qualité pourri des exports en pdf
par tenrev Mer 19 Jan 2022 - 16:30

» [ SKETCHUP Layout ] insertion automatique du nombre de pages dans LO?
par tenrev Mer 19 Jan 2022 - 16:10

» [ ARCHICAD-IMPORT/EXPORT ] Microstation
par billel Mar 18 Jan 2022 - 15:41

» [ ARTLANTIS ] Végétation 3D et très diversifiée
par AK40Cess Mar 18 Jan 2022 - 9:03

» [ ARCHICAD ] [ RUSTINE ] [ PATCH ] [ RENOVATION ]
par Christophe Fortineau Lun 17 Jan 2022 - 22:13

» [ KEYSHOT ] Keyshot 11 arrive bientot
par tenrev Lun 17 Jan 2022 - 17:18

» [ ARCHICAD ] Connexions poteaux poutres
par Coulou Lun 17 Jan 2022 - 15:38

» [ ARCHICAD ] Redéfinir les numéros d'étages en fonction des pays
par Christophe Fortineau Lun 17 Jan 2022 - 15:01

» [ ARCHICAD ] [TUTO] Création et gestion des modules liés
par Coulou Lun 17 Jan 2022 - 9:07

» [ TWINMOTION ] tutos pour débuter sur Twin
par tenrev Ven 14 Jan 2022 - 13:09

» [ SKETCHUP ] Tut SimLab Composer Light pour SketchUp
par tenrev Ven 14 Jan 2022 - 12:15

» [ ARCHICAD-PARAMETRES IFC / BIM ] Formule pour nbr d' UP
par AK40Cess Ven 14 Jan 2022 - 7:58

» [ TWINMOTION ] occulus vibration
par ogi Jeu 13 Jan 2022 - 1:56

» [ TWINMOTION ] Twinmotion 2022.1
par ogi Mer 12 Jan 2022 - 21:05

» [ SKETCHUP généralité ] Animation Sketchup
par PEGASE Mer 12 Jan 2022 - 18:34

» [ PRESENTATION ] Salut :)
par Fab Mer 12 Jan 2022 - 14:15

» [ PRESENTATION ]
par Fab Mer 12 Jan 2022 - 14:14

» [ ARCHICAD ] Les formules de propriétés
par Zau Mer 12 Jan 2022 - 10:04

» [ SKETCHUP généralité ] Fichier SKB
par jerryvento Mar 11 Jan 2022 - 13:15

» [ ENSCAPE ] Une fusion de enscape et Vray ...pour le meilleur j'espère
par tenrev Mar 11 Jan 2022 - 12:45

» [ ARCHICAD ] BIM OFFICE
par Christophe Fortineau Lun 10 Jan 2022 - 15:00

» [ ARCHICAD ] ArchiCad 25 Mac OS / lags en navigation 3D
par Christophe Fortineau Lun 10 Jan 2022 - 12:03

» [ SKETCHUP ] Plugin PBR gratuit
par Samuel Tallet Lun 10 Jan 2022 - 11:15

» [ SKETCHUP généralité ] insertion paysagère imparfaite
par Fab Lun 10 Jan 2022 - 8:48

» [AUTRES LOGICIELS] MagicaVoxel!
par Pilou Dim 9 Jan 2022 - 19:31

» [ ARCHICAD ] Ajuster le nez des marches
par Christophe Fortineau Dim 9 Jan 2022 - 17:26

Problème de couleur sur Artlantis

Voir le sujet précédent Voir le sujet suivant Aller en bas

saffan
saffan
Loquace
Loquace
Féminin Date d'inscription : 08/07/2014
Nombre de messages : 57
Points : 170
Emploi : Architecte

Messagesaffan Jeu 4 Fév 2016 - 17:02

Bonjour,
je rencontre un problème sur Artlantis. Dans ArchiCad j'avais mis les murs en couleur Blanc et quand j'ai ouvert la 3D sur Artlantis, les murs étaient gris.
J'ai donc appliqué le shader Basic aux murs auquel j'ai attribué une couleur blanche mais rien à faire, les murs restent gris!
A quoi ça pourrait bien être du?
Merci d'avance de votre aide.
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur
Masculin Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8422
Points : 19077
Age : 49
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)
http://www.hyh.fr

MessageYanosh HRDY Jeu 4 Fév 2016 - 17:18

Salut... c'est à priori normal...
si tu as appliqué un shader ou une texture blanche, ils sont blanc, mais il te faut bien regler tes parametres de rendu, ta luminosité, iso/shutter, etc...
pour relever tes blancs tu peux egalement appliquer une texture blanche à laquelle tu augmente "l'ambiant" ça te fera des murs plus blanc que blanc.. clindoeil

mais toujours bien parametrer tes valeur de parametre rendu.. et ton eclairage... sinon c'est comme si tu etais dans une piece sans ou avec tres peu de lumiere...les murs sont gris...
tu vois ce que je veux dire?

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
mojito
saffan
saffan
Loquace
Loquace
Féminin Date d'inscription : 08/07/2014
Nombre de messages : 57
Points : 170
Emploi : Architecte

Messagesaffan Jeu 4 Fév 2016 - 17:31

Voilà l'image. J'ai repris les réglages du précédent rendu que j'avais fait où les murs étaient aveuglément blancs!
Et je ne comprends pas pourquoi le vitrage est si sombre aussi.

Problème de couleur sur Artlantis Viewer.php?id=843656vueavant
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur
Masculin Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8422
Points : 19077
Age : 49
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)
http://www.hyh.fr

MessageYanosh HRDY Jeu 4 Fév 2016 - 18:04

hummm..hummm. je ne vois pas d'image dans ton post.... hmm

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
mojito
saffan
saffan
Loquace
Loquace
Féminin Date d'inscription : 08/07/2014
Nombre de messages : 57
Points : 170
Emploi : Architecte

Messagesaffan Jeu 4 Fév 2016 - 19:26

@Yanosh HRDY a écrit:hummm..hummm. je ne vois pas d'image dans ton post.... hmm

C'est mon plus gros problème sur le site! Je n'arrive jamais à mettre d'images.
Je suis ^pourtant scrupuleusement les directives et pourtant rien n'apparait. Ce qui est étrange vu que quand j'édite le message; le lien de l'image est bien là!

Problème de couleur sur Artlantis Mini_186721avecpersoetvoiture


Dernière édition par saffan le Ven 5 Fév 2016 - 17:53, édité 1 fois
freroil
freroil
modérateur
modérateur
Masculin Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11855
Points : 20542
Age : 47
Localisation : Bordeaux
Emploi : architecture, design,..

Messagefreroil Ven 5 Fév 2016 - 11:20

as tu supprimé ou mis en transparence totale la texture importée d'archicad si il y en a une?

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

*MacPro 2013 - Portable MSI 7700HQ W10 - PC i9-10900 RTX3070
saffan
saffan
Loquace
Loquace
Féminin Date d'inscription : 08/07/2014
Nombre de messages : 57
Points : 170
Emploi : Architecte

Messagesaffan Ven 5 Fév 2016 - 17:54

Merci Yanosh! J'ai effectivement modifié les paramètres d'iso et les murs sont devenus blancs.
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur
Masculin Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8422
Points : 19077
Age : 49
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)
http://www.hyh.fr

MessageYanosh HRDY Ven 5 Fév 2016 - 19:15

Cool.. tant mieux.. clindoeil

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
mojito

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum