forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


résolu (problème avec catalogue de média) Empty
addthis
Derniers sujets
» [ CINEMA4D ] Escalier en colimaçon
par startchup Aujourd'hui à 4:01

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 27 Octobre 2020
par Pilou Aujourd'hui à 3:15

» [ MATOS INFORM. ] AMD dévoile les GPU Radeon RX 6000 Series
par tenrev Hier à 16:23

» [ SKETCHUP généralité ] Appel aux bonnes volontés...
par rascal Hier à 14:56

» [ SKETCHUP composants dynamiques ] Vignette personnalisée
par Samuel MATHIEU Hier à 14:46

» [ SKETCHUP généralité ] Tout désélectionner
par TF3 Hier à 9:27

» [ TWINMOTION ] Herbe qui disparaît
par ricatt Jeu 29 Oct 2020 - 17:19

» [ CINEMA4D ] La place du lavoir
par startchup Jeu 29 Oct 2020 - 5:31

» [ PRESENTATION ]Samuel
par Samuel MATHIEU Mer 28 Oct 2020 - 20:01

» [ ARCHICAD ] Bardage bois à claire voie
par Coulou Mer 28 Oct 2020 - 17:14

» [ PRESENTATION ]
par freroil Mer 28 Oct 2020 - 13:03

» [ SKETCHUP composants dynamiques ] Composants dynamiques en live
par tenrev Mer 28 Oct 2020 - 11:18

» [ SKETCHUP plugins ] Faites le mur!
par Pilou Mar 27 Oct 2020 - 15:34

» [ TWINMOTION ] mise à jour 2020/2.1
par Coulou Mar 27 Oct 2020 - 13:41

» [ FORUM ] Dark Mode
par simjoubert Mar 27 Oct 2020 - 11:36

» [ SKETCHUP généralité ] Trop généreux
par simjoubert Mar 27 Oct 2020 - 11:15

» [ CINEMA4D ] Alleger un objetf 3D
par startchup Lun 26 Oct 2020 - 20:10

» [ CINEMA4D ] Ondes
par startchup Lun 26 Oct 2020 - 6:28

» [ PRESENTATION ]
par Fab Sam 24 Oct 2020 - 12:32

» [ ARTLANTIS ] ombre trop prononcée
par freroil Ven 23 Oct 2020 - 8:03

» [ ARTLANTIS ] Shaders présents mais inutilisables (en lien avec touch screen Lenovo ?)
par Chantal Ven 23 Oct 2020 - 2:17

» Fill a hole in a mesh of the size of a single triangle
par tenrev Jeu 22 Oct 2020 - 13:31

» [ARTLANTIS] problème objet clôture LIPPI importé depuis polantis
par freroil Jeu 22 Oct 2020 - 8:07

» [ WIP ]Mon petit labo...by ogi
par freroil Mar 20 Oct 2020 - 13:37

» [ AUTRES LOGICIELS ] Krita
par tenrev Mar 20 Oct 2020 - 12:34

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

résolu (problème avec catalogue de média)

Aller en bas

resolu résolu (problème avec catalogue de média)

Message par cedric.lafond le Jeu 15 Mai 2014 - 17:40

Bonjour,
je viens d'instaler la mise a jour d'artlantis sur mon nouveau système (windows 7 64)
gros changement, passage de la version 1.2.6 sous xp 32bit a la version 5 64bit.
question je n'arrive pas à détacher le catalogue de média de la fenêtre principal rien ne ce passe quand je clic sur le bouton afficher navigateur de média normal ou pas.
merci

Cédric


Dernière édition par cedric.lafond le Ven 16 Mai 2014 - 9:36, édité 1 fois

cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Jeu 15 Mai 2014 - 17:58

Bonjour,
N'aurais tu pas 2 écrans et le catalogue s'afficherait masqué quelque part ?

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par Yanosh HRDY le Jeu 15 Mai 2014 - 18:02

Salut,
bienvenue dans la V5... mega changement dis donc.!!!
le catalogue ne se detache pas, il reste en bas de l'ecran, mais tu as un catalogue volant...
est ce que tu clic sur l'icone en bas à droite??
[Vous devez être inscrit et connecté pour voir cette image]

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par cedric.lafond le Ven 16 Mai 2014 - 8:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
N'aurais tu pas 2 écrans et le catalogue s'afficherait masqué quelque part ?

Bonjour chapichapo
j'ai bien 2 écrans, quand je clic sur afficher le navigateur de média, elle ne se détache pas.

cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Ven 16 Mai 2014 - 8:56

Tu cliques sur le bouton que Yanosh a entouré ?
Si oui, à mon avis, elle s'ouvre mais peut être cachée en dehors des écrans...

Juste en parallèle, ta fenetre de vue 2D, elle s'ouvre où elle ?

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par cedric.lafond le Ven 16 Mai 2014 - 9:02

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,
bienvenue dans la V5... mega changement dis donc.!!!
le catalogue ne se detache pas, il reste en bas de l'ecran, mais tu as un catalogue volant...
est ce que tu clic sur l'icone en bas à droite??
[Vous devez être inscrit et connecté pour voir cette image]

Bonjour

oui je clic bien sur l'icone, mes je ne vois pas le catalogue volant. est ce qu'il s"affiche quand on fait atl tab pour passé d'une fenêtre a l'autre.
merci

chapichapo
bas non elle ne s'ouvre pas. La fenêtre des postcards s'ouvre elle.

cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Ven 16 Mai 2014 - 9:13

Donc à mon avis, les fenêtres sont cachées en dehors des écrans...
Donc la manip d'ABVENT pour rapatrier toutes les fenêtres (car des fois, je perds aussi ma vue 2D...) :
Tu fermes tout ton Artlantis
- Menu démarrer/éxécuter..................taper "regedit"

Là, une fenêtre "éditeur de registre" s'ouvre.
- Tu vas dans le répertoire "HKEY_CURRENT_USER/software/abvent/artlantis5
- Tu supprimes le dossier "artlantis studio" (oui, ça fait peur la 1ere fois)
- Tu fermes tout ça
- Tu vides la corbeille

- Tu redémarres ton artlantis.

Et normalement, tes fenêtres (2D et catalogue) reviennent bien comme il faut.

Tiens nous au courant !

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par cedric.lafond le Ven 16 Mai 2014 - 9:23

yes
un grand merci a vous.
un peu bizar comme manipulation.
je la note dans mon pense bête.

bonne journée
Cédric.L


cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par freroil le Ven 16 Mai 2014 - 9:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Donc à mon avis, les fenêtres sont cachées en dehors des écrans...
Donc la manip d'ABVENT pour rapatrier toutes les fenêtres (car des fois, je perds aussi ma vue 2D...) :
Tu fermes tout ton Artlantis
- Menu démarrer/éxécuter..................taper "regedit"

Là, une fenêtre "éditeur de registre" s'ouvre.
- Tu vas dans le répertoire "HKEY_CURRENT_USER/software/abvent/artlantis5
- Tu supprimes le dossier "artlantis studio" (oui, ça fait peut la 1ere fois)
- Tu fermes tout ça
- Tu vides la corbeille

- Tu redémarres ton artlantis.

Et normalement, tes fenêtres (2D et catalogue) reviennent bien comme il faut.

Tiens nous au courant !


fichtre.. c'est une commande qui date.. elle marche encore ?. dans tous les cas, fais le sans crainte, depuis la Version 2 à la 4 j'ai eu à le faire à plusieurs reprise.. et cela ne pose aucun prolème au système ni même à artl .. cela a juste pour but de réinitialiser les paramètres d'affichage des fenêtres d'artl.. sourire

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

MacPro 2008 - MacPro 2013 - Tour PC i7-2600k W7 - Portable PC 7700HQ W10
freroil
freroil
modérateur
modérateur

Masculin Scorpion
Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11533
Points : 20097
Age : 45
Localisation : Bordeaux
Emploi : architecture, design,..

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Ven 16 Mai 2014 - 9:31

Un petit "résolu", ça ferait bien en tête de msg !
Le pire, c'est qu'effectivement, y'a pas d'autre solution...
Et moi aussi, je l'ai noté sur mon papier que je traîne partout.


Youpi ! des fois les gens comprennent mes explications !!! waah 

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par cedric.lafond le Ven 16 Mai 2014 - 9:38

Ok pour résolu

merci

cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par FELIX44 le Ven 16 Mai 2014 - 9:44

Pour un gros changement c'est un gros changement ^^On passe d'un interface WIN 98 à Mac Os X.... ^^
Cela rend juste le travail plus agréable :p
FELIX44
FELIX44
Moulin à parole
Moulin à parole

Masculin Bélier
Date d'inscription : 09/05/2010
Nombre de messages : 271
Points : 650
Age : 30
Localisation : NANTES
Emploi : Programmiste en Architecture et agenceur

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Ven 16 Mai 2014 - 9:54

Vous travaillez ensemble Félix et Cédric ?

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par cedric.lafond le Ven 16 Mai 2014 - 9:59

Oui et Non c'est mon petit frèrehttps://2img.net/u/2813/51/05/40/smiles/640206893.gif

cedric.lafond
Bavard(e)
Bavard(e)

Masculin Vierge
Date d'inscription : 29/04/2008
Nombre de messages : 122
Points : 250
Age : 45
Localisation : Nantes
Emploi : dessinateur batiment

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par chapichapo le Ven 16 Mai 2014 - 10:11

Ah d'accord !
Eh beh ! C'est la première famille de biblio 3D alors !

-------------------------------------------------------------------------------------------------------------------------
J'ai faim et sinon : Win10 Pro/carte vidéo NVIDIA GEFORCE 1070 4Go / Processeur je sais pas où c'est marqué / RAM 16Go / DD 2To + SSD 256Go. Coulou, t'avais ton ordi avant moi alors tu peux pas copier sur moi.
chapichapo
chapichapo
V.I.P.
V.I.P.

Féminin Scorpion
Humeur : Et on fait quoi aujourd'hui ?
Date d'inscription : 13/07/2010
Nombre de messages : 2450
Points : 4864
Age : 42
Localisation : 49
Emploi : architruc, barbatruc et up up up et manger

http://www.inso.pro

Revenir en haut Aller en bas

resolu Re: résolu (problème avec catalogue de média)

Message par Yanosh HRDY le Ven 16 Mai 2014 - 11:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Un petit "résolu", ça ferait bien en tête de msg !
Le pire, c'est qu'effectivement, y'a pas d'autre solution...
Et moi aussi, je l'ai noté sur mon papier que je traîne partout.


Youpi ! des fois les gens comprennent mes explications !!! waah 

nickel la technique de la mort....  bien 

je coche la case "resolu"

Chapi, pourrais tu mettre ta technique en "Tuto Artlantis recuperation d’écran scindé"??? ou autre dénomination....comme ça on la retrouvera facile

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum