forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


Je ne retrouve pas des fonctionnalités Empty
addthis
Derniers sujets
» [ SKETCHUP généralité ] Appel aux bonnes volontés...
par PEGASE Aujourd'hui à 9:17

» [ CINEMA4D ] Escalier en colimaçon
par startchup Aujourd'hui à 8:25

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 27 Octobre 2020
par Pilou Aujourd'hui à 3:15

» [ MATOS INFORM. ] AMD dévoile les GPU Radeon RX 6000 Series
par tenrev Hier à 16:23

» [ SKETCHUP composants dynamiques ] Vignette personnalisée
par Samuel MATHIEU Hier à 14:46

» [ SKETCHUP généralité ] Tout désélectionner
par TF3 Hier à 9:27

» [ TWINMOTION ] Herbe qui disparaît
par ricatt Jeu 29 Oct 2020 - 17:19

» [ CINEMA4D ] La place du lavoir
par startchup Jeu 29 Oct 2020 - 5:31

» [ PRESENTATION ]Samuel
par Samuel MATHIEU Mer 28 Oct 2020 - 20:01

» [ ARCHICAD ] Bardage bois à claire voie
par Coulou Mer 28 Oct 2020 - 17:14

» [ PRESENTATION ]
par freroil Mer 28 Oct 2020 - 13:03

» [ SKETCHUP composants dynamiques ] Composants dynamiques en live
par tenrev Mer 28 Oct 2020 - 11:18

» [ SKETCHUP plugins ] Faites le mur!
par Pilou Mar 27 Oct 2020 - 15:34

» [ TWINMOTION ] mise à jour 2020/2.1
par Coulou Mar 27 Oct 2020 - 13:41

» [ FORUM ] Dark Mode
par simjoubert Mar 27 Oct 2020 - 11:36

» [ SKETCHUP généralité ] Trop généreux
par simjoubert Mar 27 Oct 2020 - 11:15

» [ CINEMA4D ] Alleger un objetf 3D
par startchup Lun 26 Oct 2020 - 20:10

» [ CINEMA4D ] Ondes
par startchup Lun 26 Oct 2020 - 6:28

» [ PRESENTATION ]
par Fab Sam 24 Oct 2020 - 12:32

» [ ARTLANTIS ] ombre trop prononcée
par freroil Ven 23 Oct 2020 - 8:03

» [ ARTLANTIS ] Shaders présents mais inutilisables (en lien avec touch screen Lenovo ?)
par Chantal Ven 23 Oct 2020 - 2:17

» Fill a hole in a mesh of the size of a single triangle
par tenrev Jeu 22 Oct 2020 - 13:31

» [ARTLANTIS] problème objet clôture LIPPI importé depuis polantis
par freroil Jeu 22 Oct 2020 - 8:07

» [ WIP ]Mon petit labo...by ogi
par freroil Mar 20 Oct 2020 - 13:37

» [ AUTRES LOGICIELS ] Krita
par tenrev Mar 20 Oct 2020 - 12:34

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

Je ne retrouve pas des fonctionnalités

Aller en bas

Je ne retrouve pas des fonctionnalités Empty Je ne retrouve pas des fonctionnalités

Message par downloadsky le Ven 18 Oct 2013 - 17:11

Bonjour,

Je viens de passer à Atlantis 5 avec la dernière mise à jour 5.0.2.3 et je ne retrouve pas plusieurs fonctionnalités que j'utilisé sur la 4.

- Dans perspective, je n'aime pas la mise à jour automatique des vues. Sur la version 4, j'étais sur manuel et quand la vue me convenait je la validais. Ou retrouve t'on cette fonctionnalité sur la version 5 ?

- Dans la version 4 il était possible de faire "Edition" "Copier le shader" et la coller sur une autre surface. Je pense quand même que cela est possible sur la version 5 ?

- Est ce que pour vous le batch render fonctionne ? Moi il ne démarre pas. Je pense que je vais contacter le service client.

- J'ai aussi quelque plantage lorsque je converti ma bibliothèque avec Artlantis Media Converter. Lorsque j'importe des éléments il se ferme même avec des éléments des DVD acheté chez Artlantis.

Merci de votre aide
Julien

downloadsky
Apprenti(e)
Apprenti(e)

Masculin Taureau
Date d'inscription : 16/06/2011
Nombre de messages : 14
Points : 48
Age : 35
Localisation : Reims
Emploi : Dessinateur/Projecteur

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par frank le Ven 18 Oct 2013 - 17:35

Salut Julien, pour l'instant je ne peux pas répondre à toutes tes questions car j'attend mon n°d'activation pour la 5, mais je vérifierais dès que je le recevrais, par contre pour le média converter tu as Yanosh qui donne des explications sur le post :

[Vous devez être inscrit et connecté pour voir ce lien]

Ça te dépannera peut-être

Frank
frank
frank
Moulin à parole
Moulin à parole

Masculin Gémeaux
Humeur : toujours :)
Date d'inscription : 12/10/2011
Nombre de messages : 655
Points : 1560
Age : 60
Localisation : 87 Haute Vienne
Emploi : illustrations 2D/3D

http://franklesetre.fr

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par ogi le Ven 18 Oct 2013 - 17:41

Salut !
pour copier un shader sur la version 4, il suffisais de cliquer sur le shader et faire Ctrl+C / Ctrl+V, je suppose que ca dois encore fonctionner sur la 5 ? clindoeil
++

-------------------------------------------------------------------------------------------------------------------------
L'imagination est plus importante que le savoir
plus on peux, moins on peux pas
un corps sain dans un porcin
HP Z6 bi-Xeon 4114/64ram/1080ti
HP Z620 bi-Xeon E5-2620/32ram/1080
DELL T5500 bi-Xeon E5-5530/24ram/quadro3800
ogi
ogi
Administrateurs
Administrateurs

Masculin Sagittaire
Humeur : Je suis Charlot
Date d'inscription : 26/01/2009
Nombre de messages : 6335
Points : 10440
Age : 46
Localisation : Grenoble
Emploi : graphisme, depannage

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par Yanosh HRDY le Ven 18 Oct 2013 - 17:46

Bonjour,
tu n'es pas le seul a rencontrer ces problèmes, sur le forum d'Abvent, il y a pas mal de posts similaires...

Pour essayer de repondre à tes questions:
- Pour la mise à jour automatique, je pense qu'il te faut ne pas cocher la case "auto" sur la fenetre des perspectives.
[Vous devez être inscrit et connecté pour voir cette image]
- Pour copier tes shaders, il y a eu des changements depuis la V4, tu as plusieurs possibilités.
soit dans ta liste de shader, soit dans ta fenêtre de preview, et nouveau dans la V5, directement dans ta fenetre 2D.
Pour ça il te faut utiliser la touche "alt" et glisser deposer...
A savoir que dans  cette nouvelle version on peut directement importer des objets dans la vue 2D et il y a egalement d'autres actions possibles directement dans cette vue.
- en ce qui concerne le batch, j'ai egalement des soucis selon les fichiers... je communique avec le service technique d'Abvent à ce propos.. en attente.!
- pour ton Media converter si c'est un problème de plantage, il vaux mieux contacter Abvent, sur le forum directement ils te répondent rapidement, peut etre un souci avec ta configuration...si c'est un probleme de trait rouge sous tes media, c'est un autre problème déjà débattu dans un autre post...
Bon courage... aurevoir 
Yanosh

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour le média converter tu as Yanosh qui donne des explications sur le post
rigolerigole bien


Dernière édition par Yanosh HRDY le Ven 18 Oct 2013 - 18:09, édité 3 fois

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par downloadsky le Mar 22 Oct 2013 - 8:27

Merci pour vos réponse

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour copier un shader sur la version 4, il suffisais de cliquer sur le shader et faire Ctrl+C / Ctrl+V, je suppose que ca dois encore fonctionner sur la 5 ?
Oui cela fonctionne en faisant Ctrl+C / Ctrl+V.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:- Pour la mise à jour automatique, je pense qu'il te faut ne pas cocher la case "auto" sur la fenetre des perspectives.
Non j'ai essayé et la mise à jour automatique ne correspond pas à cette case.

Concernant mon problème avec Artlantis Batch j'ai contacté le service client mais moi il ne démarre pas du tout.

downloadsky
Apprenti(e)
Apprenti(e)

Masculin Taureau
Date d'inscription : 16/06/2011
Nombre de messages : 14
Points : 48
Age : 35
Localisation : Reims
Emploi : Dessinateur/Projecteur

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par Stéphane.d le Jeu 24 Oct 2013 - 16:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je viens de passer à Atlantis 5 avec la dernière mise à jour 5.0.2.3 et je ne retrouve pas plusieurs fonctionnalités que j'utilisé sur la 4.

- Dans perspective, je n'aime pas la mise à jour automatique des vues. Sur la version 4, j'étais sur manuel et quand la vue me convenait je la validais. Ou retrouve t'on cette fonctionnalité sur la version 5 ?

- Dans la version 4 il était possible de faire "Edition" "Copier le shader" et la coller sur une autre surface. Je pense quand même que cela est possible sur la version 5 ?

- Est ce que pour vous le batch render fonctionne ? Moi il ne démarre pas. Je pense que je vais contacter le service client.

- J'ai aussi quelque plantage lorsque je converti ma bibliothèque avec Artlantis Media Converter. Lorsque j'importe des éléments il se ferme même avec des éléments des DVD acheté chez Artlantis.

Merci de votre aide
Julien
Hello ici aussi!

alors dans l'ordre:

- la maj manuelle des vues est activable dans les préférences de l'application, ensuite tu bouges ta caméra et si tu veux sauvegarder ta position et updater la cam tu cliques sur le bouton refresh juste en dessous de la preview.

- pour copier le shader soit tu fais "Ctrl C & Ctrl V" soit tu cliques une fois sur un shader dans la preview, tu maintiens ensuite la touche alt et tu glisses le shader vers la surface sur laquelle tu veux le dupliquer.

- Le batch a aussi été complètement réécrit, il est possible que certains bugs subsistent désolé
Dans ce cas support technique sur abvent.com avec le max de détails sur le bug et on le corrige et on sort le patch.
C'est la meilleure solution car je vois encore trop d'utilisateurs aller vers les forums mais ça devient le bordel pour gérer ce genre de cas alors qu'avec le support ça arrive direct chez nous et on peut traiter les soucis beaucoup plus facilement. clindoeil
En tout cas désolé si tu rencontres un soucis.

- Pour le Media Converter on a détecté un bug sur Windows 8 et Windows 8.1, des correctifs sont en cours au développement.
Sur Mac on n'a pas de soucis de notre côté.
Attention tous les aof et xsh sont normalement convertibles au format v5, il se peut qu'il y ai un soucis, on a rencontré un objet de notre côté qu'on n'a jamais pu convertir et on sèche...même les devs ne trouvent pas pourquoi. ^^
Sinon les shaders procéduraux d'Artlantis 4.5 donc de 2002 de mémoire ne sont plus compatibles.

Voilà @+ et bonne continuation. clindoeil
Stéphane.d
Stéphane.d
Moulin à parole
Moulin à parole

Masculin Taureau
Date d'inscription : 13/12/2012
Nombre de messages : 247
Points : 650
Age : 36
Localisation : Paris
Emploi : Infographiste

http://stephartwork.blogspot.com

Revenir en haut Aller en bas

Je ne retrouve pas des fonctionnalités Empty Re: Je ne retrouve pas des fonctionnalités

Message par downloadsky le Ven 25 Oct 2013 - 8:37

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:- la maj manuelle des vues est activable dans les préférences de l'application, ensuite tu bouges ta caméra et si tu veux sauvegarder ta position et updater la cam tu cliques sur le bouton refresh juste en dessous de la preview.
Merci j'ai du passer plusieurs fois devant mais je ne l'avais pas vu

Concernant mon probléme avec batch j'ai contacté le support technique, j'attend leur réponse.

Merci

downloadsky
Apprenti(e)
Apprenti(e)

Masculin Taureau
Date d'inscription : 16/06/2011
Nombre de messages : 14
Points : 48
Age : 35
Localisation : Reims
Emploi : Dessinateur/Projecteur

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum