forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


Problème d'affichage de Shaders Empty
addthis
Derniers sujets
» [ TWINMOTION ] mise à jour 2020/2.1
par libotonos Aujourd'hui à 12:17

» [ CINEMA4D ] Escalier en colimaçon
par freroil Aujourd'hui à 11:58

» [ FORUM ] Dark Mode
par simjoubert Aujourd'hui à 11:36

» [ SKETCHUP généralité ] Trop généreux
par simjoubert Aujourd'hui à 11:15

» [ ARCHICAD ] Bardage bois à claire voie
par Coulou Aujourd'hui à 9:56

» [ CINEMA4D ] Alleger un objetf 3D
par startchup Hier à 20:10

» [ CINEMA4D ] Ondes
par startchup Hier à 6:28

» [ PRESENTATION ]
par Fab Sam 24 Oct 2020 - 12:32

» [ SKETCHUP composants dynamiques ] Composants dynamiques en live
par tenrev Ven 23 Oct 2020 - 14:16

» [ ARTLANTIS ] ombre trop prononcée
par freroil Ven 23 Oct 2020 - 8:03

» [ ARTLANTIS ] Shaders présents mais inutilisables (en lien avec touch screen Lenovo ?)
par Chantal Ven 23 Oct 2020 - 2:17

» Fill a hole in a mesh of the size of a single triangle
par tenrev Jeu 22 Oct 2020 - 13:31

» [ARTLANTIS] problème objet clôture LIPPI importé depuis polantis
par freroil Jeu 22 Oct 2020 - 8:07

» [ WIP ]Mon petit labo...by ogi
par freroil Mar 20 Oct 2020 - 13:37

» [ AUTRES LOGICIELS ] Krita
par tenrev Mar 20 Oct 2020 - 12:34

» [ AUTRES LOGICIELS ] D5render
par tenrev Mar 20 Oct 2020 - 12:26

» [ AUTRES LOGICIELS ] Houdini 18 est sorti
par tenrev Mar 20 Oct 2020 - 8:56

» [ UNREAL ENGINE ] plugin d'intégration gratuit Unreal Engine pour Megascans
par tenrev Mar 20 Oct 2020 - 8:43

» [ CHALLENGES ] Challenge thème : Création de composant dynamique sketchup - Silic
par tenrev Lun 19 Oct 2020 - 13:56

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 22 Janvier 2020
par Pilou Sam 17 Oct 2020 - 14:29

» [ SKETCHUP généralité ] Intégrer une photo 360
par morgan Sam 17 Oct 2020 - 14:14

» [ AUTRES LOGICIELS ] Le petit lapin Blanc!
par Pilou Jeu 15 Oct 2020 - 13:00

» [ PRESENTATION ]
par freroil Mer 14 Oct 2020 - 8:03

» [ AUTRES LOGICIELS ] HeavyPaint
par Pilou Mar 13 Oct 2020 - 18:25

» [ ARCHICAD ] Murs Archicad 23
par Coulou Lun 12 Oct 2020 - 9:05

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

Problème d'affichage de Shaders

Aller en bas

Problème d'affichage de Shaders Empty Problème d'affichage de Shaders

Message par Rejuki le Lun 20 Mai 2013 - 16:02

Bonjour à tous! Je me permets de vous importuner aujourd'hui pour un problème aussi étrange qu'handicapant. Mon Artlantis studio 4 n'affiche plus les shaders, d'un coup, comme ca. J'ai mis à jour quicktime, mes drivers graphiques, et nettoyé la base de registre comme proposé sur un autre tuto... En navigant dans l'explorateur j'ai pu constater que les shaders sont pourtant présents dans le bon dossier. Mais quand je les glisse sur ma couleur, j'ai droit a un espèce de gris scintillant. Merci par avance pour votre aide...

Rejuki
Novice
Novice

Masculin Date d'inscription : 20/05/2013
Nombre de messages : 7
Points : 29

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par freroil le Lun 20 Mai 2013 - 16:26

bien q j'ai un probleme légèrement identique mais directement dans ma bibli ouverte dans Atl, sans trouver la moindre réponse.. donne tout de même qq info supp, .. sur un même fichier, .. tous? dans ta bibliothèque visualisée dans artl? les textures de tes objets égalements? ton système d'exploitation? peut être que cela donnera une piste de réponse ..?

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

MacPro 2008 - MacPro 2013 - Tour PC i7-2600k W7 - Portable PC 7700HQ W10
freroil
freroil
modérateur
modérateur

Masculin Scorpion
Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11530
Points : 20094
Age : 45
Localisation : Bordeaux
Emploi : architecture, design,..

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Yanosh HRDY le Lun 20 Mai 2013 - 16:29

Salut, peux tu poster une copie d’écran avec ton gris scintillant?? Ce sont tous tes shaders, quelques uns??? et toi Freroil, t'es le même souci??

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par freroil le Lun 20 Mai 2013 - 16:34

ça m'est arrivé .. soit des textures inutilisables sur des objets, .. soit qq shaders égalements.. uniquement de ma bibli perso et ce juste sur le mac.. pas su pc du bur..? mais je pense que c'est du au poids de ma bibli.. .. je ne sais.. pas vraiment.. j'ai fait qq test sans succés.; donc toujours pas fixé.. mais cela pas sur tout .. donc.. un peu incompréhensible.. mais bon..toujours des solut de rechange.. clindoeil

-------------------------------------------------------------------------------------------------------------------------
Le coup le plus rusé que le diable ait jamais réussi, ça a été de faire croire à tout le monde qu'il n'existait pas

MacPro 2008 - MacPro 2013 - Tour PC i7-2600k W7 - Portable PC 7700HQ W10
freroil
freroil
modérateur
modérateur

Masculin Scorpion
Humeur : Je suis Oli .... ;)
Date d'inscription : 25/09/2008
Nombre de messages : 11530
Points : 20094
Age : 45
Localisation : Bordeaux
Emploi : architecture, design,..

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Rejuki le Lun 20 Mai 2013 - 17:53

Voila un screen ->

[Vous devez être inscrit et connecté pour voir ce lien]

J'ai mis de la brique sur le bloc de droite, devenu donc gris...
Je tourne sous seven 64b pack 1
Le probleme se pose pour tous les shaders "texturés"

Rejuki
Novice
Novice

Masculin Date d'inscription : 20/05/2013
Nombre de messages : 7
Points : 29

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Yanosh HRDY le Lun 20 Mai 2013 - 18:00

Questions, je vois que ton fichier est en .skp
est ce que si tu l'enregistre d'abord et .atl et que tu lui applique le shader ensuite, cela se produit?
est ce que tes cubes sont des modé issues de skp ou bien des cubes objets d'Artlantis?
peux tu poster ton fichier sous format archive, et sous format skp, que je fasse des essais chez moi...

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Rejuki le Lun 20 Mai 2013 - 18:05

Essayé en artl, ca ne change rien, mes fichiers ramenés du taf voient également tous leurs shaders disparaitre, c'est pour cela que l'explication quicktime me paraissait évidente...

Voilà le lien de téléchargement, merci =)

[Vous devez être inscrit et connecté pour voir ce lien]

Rejuki
Novice
Novice

Masculin Date d'inscription : 20/05/2013
Nombre de messages : 7
Points : 29

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Yanosh HRDY le Lun 20 Mai 2013 - 18:14

petit test rapide avec un shader Brique sur le cube de droite, sur les deux fichiers tout fonctionne...
ma version de Quick time : 7.7.3 et je suis sur PC...
en as tu parlé au support technique d'Abvent?


-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Rejuki le Lun 20 Mai 2013 - 18:15

Nope, le probleme etant survenu cet apres midi, je cherchais a le résoudre pour ce soir en ce jour férié =D
7.7.3? Je checke.

Rejuki
Novice
Novice

Masculin Date d'inscription : 20/05/2013
Nombre de messages : 7
Points : 29

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Yanosh HRDY le Lun 20 Mai 2013 - 18:32

ok pour le support...
pour être précis, Quick time Version du produit : 7.73.80.64

-------------------------------------------------------------------------------------------------------------------------

RenderFarm CORONA - 2 tours Be Quite - Win 10 x64 - Ryzen 2990 - 2 x 32 cœurs - 2 x 64 Go ram - NVIDIA Geforce GTX 980Ti.
Dell Precision T7500 - Win 7 x64 -Xeon 6 cœurs - 56 Go ram - NVIDIA Geforce GTX 1080Ti pour LUMION
Dell Precision T5400 - Win 7 x64 -Xeon 4 cœurs - 32 Go ram - NVIDIA FX 1700.


...un demi citron vert coupé en 6, sucre roux, menthe, le tout pilé...
...la bonne dose de Havana... glace pilée, Perrier et quelques gouttes d'Angostura....
Mmmmmmmmhhh!!! RRhhââââ lovely....
-
[Vous devez être inscrit et connecté pour voir cette image]
Yanosh HRDY
Yanosh HRDY
modérateur
modérateur

Masculin Cancer
Humeur : plutôt cocasse, mais faut par faire chier...
Date d'inscription : 12/10/2012
Nombre de messages : 8354
Points : 18932
Age : 48
Localisation : Tours (37)
Emploi : Designer - Archviz - Bureau d'étude Décorateur - Chef Constructeur -Constructeur - et des fois repos ;)

http://www.hyh.fr

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par ogi le Lun 20 Mai 2013 - 18:36

Coucou les amis clindoeil et en reparant ton install/via panneau config ? des fois que.....

-------------------------------------------------------------------------------------------------------------------------
L'imagination est plus importante que le savoir
plus on peux, moins on peux pas
un corps sain dans un porcin
HP Z6 bi-Xeon 4114/64ram/1080ti
HP Z620 bi-Xeon E5-2620/32ram/1080
DELL T5500 bi-Xeon E5-5530/24ram/quadro3800
ogi
ogi
Administrateurs
Administrateurs

Masculin Sagittaire
Humeur : Je suis Charlot
Date d'inscription : 26/01/2009
Nombre de messages : 6332
Points : 10437
Age : 46
Localisation : Grenoble
Emploi : graphisme, depannage

Revenir en haut Aller en bas

Problème d'affichage de Shaders Empty Re: Problème d'affichage de Shaders

Message par Rejuki le Lun 20 Mai 2013 - 18:40

Réinstallé une autre version, même souci... =(

Rejuki
Novice
Novice

Masculin Date d'inscription : 20/05/2013
Nombre de messages : 7
Points : 29

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum