forum d'entraide Sketchup Artlantis Archicad et bien d'autres
Bonjour sunny

Bonjour et bienvenue sur biblio3d, forum destiné à l'entraide concernant plus particulièrement les logiciels

SKETCHUP - ARTLANTIS - ARCHICAD - PIRANESI
Basketball

Attention : concernant les nouveaux venus, l'inscription est obligatoire pour accéder à la totalité du forum. Après inscription, veuillez vous présenter dans la section adéquate. Nous serons ravis de vous souhaiter la bienvenue dans la communauté ! sourire
Galerie


.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty
addthis
Derniers sujets
» [ SKETCHUP généralité ] Tout désélectionner
par TF3 Aujourd'hui à 9:27

» [ SKETCHUP généralité ] Appel aux bonnes volontés...
par ogi Aujourd'hui à 9:17

» [ SKETCHUP composants dynamiques ] Vignette personnalisée
par tenrev Aujourd'hui à 8:09

» [ TWINMOTION ] Herbe qui disparaît
par ricatt Hier à 17:19

» [ CINEMA4D ] La place du lavoir
par startchup Hier à 5:31

» [ PRESENTATION ]Samuel
par Samuel MATHIEU Mer 28 Oct 2020 - 20:01

» [ ARCHICAD ] Bardage bois à claire voie
par Coulou Mer 28 Oct 2020 - 17:14

» [ PRESENTATION ]
par freroil Mer 28 Oct 2020 - 13:03

» [AUTRES LOGICIELS] Moi3D beta 4.0 - 64 bits Mac / PC 27 Octobre 2020
par Pilou Mer 28 Oct 2020 - 12:49

» [ SKETCHUP composants dynamiques ] Composants dynamiques en live
par tenrev Mer 28 Oct 2020 - 11:18

» [ CINEMA4D ] Escalier en colimaçon
par tenrev Mer 28 Oct 2020 - 11:09

» [ SKETCHUP plugins ] Faites le mur!
par Pilou Mar 27 Oct 2020 - 15:34

» [ TWINMOTION ] mise à jour 2020/2.1
par Coulou Mar 27 Oct 2020 - 13:41

» [ FORUM ] Dark Mode
par simjoubert Mar 27 Oct 2020 - 11:36

» [ SKETCHUP généralité ] Trop généreux
par simjoubert Mar 27 Oct 2020 - 11:15

» [ CINEMA4D ] Alleger un objetf 3D
par startchup Lun 26 Oct 2020 - 20:10

» [ CINEMA4D ] Ondes
par startchup Lun 26 Oct 2020 - 6:28

» [ PRESENTATION ]
par Fab Sam 24 Oct 2020 - 12:32

» [ ARTLANTIS ] ombre trop prononcée
par freroil Ven 23 Oct 2020 - 8:03

» [ ARTLANTIS ] Shaders présents mais inutilisables (en lien avec touch screen Lenovo ?)
par Chantal Ven 23 Oct 2020 - 2:17

» Fill a hole in a mesh of the size of a single triangle
par tenrev Jeu 22 Oct 2020 - 13:31

» [ARTLANTIS] problème objet clôture LIPPI importé depuis polantis
par freroil Jeu 22 Oct 2020 - 8:07

» [ WIP ]Mon petit labo...by ogi
par freroil Mar 20 Oct 2020 - 13:37

» [ AUTRES LOGICIELS ] Krita
par tenrev Mar 20 Oct 2020 - 12:34

» [ AUTRES LOGICIELS ] D5render
par tenrev Mar 20 Oct 2020 - 12:26

biblio3d
biblio3d sur facebook
biblio3d sur Linkedin
pinterest
upload



Uploader ici vos fichiers
à partager sur le forum

livre doh Sketchup

.mov de mes animations saccade après passage dans le logiciel d'édition video.

Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par jodezil le Sam 27 Juin 2009 - 16:54

Bonjour,

voilà j'ai généré mes vidéos d'animation en .mov
Lorsque je lis ces vidéos .mov (générées par Artlantis) avec Quicktime ces vidéos sont fluides. (nickel !)

Mais dès que le les passe dans mon logiciel d'édition vidéo pour les assembler je me retrouve avec une vidéo qui saccade légerement, qui accroche à certains endroit. Je n'ai plus une vidéo fluide comme celle d'origine !
J'ai essayé en générant un fichier .mov (dans Corel videoStudio) avec compression qualité 100% et sans compression (et meme un .avi) .... et ben rien à faire.
J'ai essayé avec Ulead MediaStudio Pro 8.0 et avec Corel VideoStudio 12 Pro X2 !

Je cherche une solution avec Corel VideoStudio 12 Pro X2 car j'ai fais tous mes montages avec !

disons que ce que j'aimerais c'est simplement assembler mes vidéos et retrouver la qualité d'origine !?


mais j'ai malheureusement l'impression que ces .mov là ne supportent tout simplement pas d'être réenregistré.

Ca me bloque, je suis à la dernière étape de 3 mois de boulot, et j'aimerais rendre un travail propre ...




merci de votre aide
jodezil
jodezil
Loquace
Loquace

Masculin Date d'inscription : 03/03/2008
Nombre de messages : 62
Points : 129

http://974pro.wixsite.com/trigone3d  &   http://www.polariz-

Revenir en haut Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty Re: .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par aurel le Dim 28 Juin 2009 - 11:47

salut,

Quel est ton logiciel d'édition?

Quel est ton taux de recouvrement d'image? Ta fréquence d'entrelacement d'image?
Quel le format de ton Render? NTSC? PAL? HD?
aurel
aurel
Bavard(e)
Bavard(e)

Féminin Date d'inscription : 27/10/2008
Nombre de messages : 190
Points : 422
Localisation : MTP

Revenir en haut Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty Re: .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par jodezil le Dim 28 Juin 2009 - 13:42

Logiciels utilisés : j'en parle dans le sujet ci dessus !

bon ben le probleme je pense c'est que Ulead MediaStudio Pro 8.0 et avec Corel VideoStudio 12 Pro X2 (qui sontde la même socièté) ne gerent pas bien le .mov (en tout cas les miens !)
Je viens d'essayé avec Sony Vegas pro 8.0 , et bien fini les saccades. Donc ma décision refaire tous mes montages avec Vegas Pro 8 !

Maintenant nouvelle question :

Avec Sony Vegas pro 8.0 quel serait le format idéal et ces réglages afin de n'avoir aucune perte de qualité pour ensuite crer un DVD ?
jodezil
jodezil
Loquace
Loquace

Masculin Date d'inscription : 03/03/2008
Nombre de messages : 62
Points : 129

http://974pro.wixsite.com/trigone3d  &   http://www.polariz-

Revenir en haut Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty Re: .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par aurel le Lun 29 Juin 2009 - 9:27

J'utilise aussi vegas pro.

En fait, si j'ai bien compris ton problème, c'est une question
d'entrelacement des images.

Pour ma part, je sors mes séquences en PAL d'artl;
puis le préréglage de vegas en PAL (740x526 .. confused )
Me sors un bon résultat.
Sur une séquence de meilleure qualité, c'est pas terrible.. et ça coupe aussi.

Maintenant 2 choses importantes:

Pour une très bonne qualité de rendu,
le top reste de sortir des images et non des séquences d'image;
pour pouvoir contrôler la fréquence.

Donc pour la fréquence:
25 ips pour DVD
15 pour un avi

Tu vas dans ton RENDER AS/ OPTION ou préf/
tu choisis ton format AVI , ....
puis le modele, puis VIDEO
entrelacement IPS.

Maintenant VEGAS est tellement performant que tu dois avoir des milliards de réglages.
Et après je lance tout sur DVD architect, en reprenant simplement mon fichier vegas...

voici les tutos de DVD archi et de VEGAS.

J'espère que cela pourra t'aider un peu.
aurel
aurel
Bavard(e)
Bavard(e)

Féminin Date d'inscription : 27/10/2008
Nombre de messages : 190
Points : 422
Localisation : MTP

Revenir en haut Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty Re: .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par tenrev le Lun 29 Juin 2009 - 10:59

merci Aurel pour ces précisions et tutos qui je pense intéresseront beaucoup de monde cheers

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage [Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift
1 vieux PC portable Dell sous Linux Ubuntu 18     ______      1 vieux pc portable HP sous chromebook 
8 Raspberry pi (3 raspi zero, 3 raspi 3b, 1raspi 4b 1 go de ram, 1 raspi 4b 4 go de ram ) avec Kodi - Raspian - Android - Retropie - Runeaudio - volumio  et plein de projets de mini robotique
-----------------------------------------------------
Modélisation : Sketchup - Rhino - Pconplanner
Rendu : Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion
Autres : Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première et bien d'autres.... la liste est trop longue  [Vous devez être inscrit et connecté pour voir cette image]
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D

Masculin Bélier
Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 16635
Points : 27674
Age : 57
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié

https://www.biblio3d.com

Revenir en haut Aller en bas

.mov de mes animations saccade après passage dans le logiciel d'édition video. Empty Re: .mov de mes animations saccade après passage dans le logiciel d'édition video.

Message par jodezil le Lun 29 Juin 2009 - 12:27

merci Aurel ....

(C'est une erreur d'avoir fait des rendu en .mov 680x480 mais bon là je ne peux recommencer, je vais me débrouiller avec !)
jodezil
jodezil
Loquace
Loquace

Masculin Date d'inscription : 03/03/2008
Nombre de messages : 62
Points : 129

http://974pro.wixsite.com/trigone3d  &   http://www.polariz-

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum