Forum Sketchup Artlantis Archicad
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Galerie


 [ ENSCAPE ] help rendus par lots Empty
Ton bloc notes
Derniers sujets
» [ TWINMOTION ] sortie de la version 2022.2 Preview 1
par tenrev Aujourd'hui à 9:44

» [ TEXTURES ET SHADERS ] panorama hdri en 4k free
par tenrev Hier à 14:43

» [ PHOTOSHOP ] Possibilité d'ouvir et traiter les fichier de "substance Painter" dans la version beta de photoshop
par tenrev Hier à 13:47

» [ UNREAL ENGINE ] premier essai d'animation dans Unreal 5
par tenrev Hier à 10:07

» [ ARCHICAD ] Profil complexes Modificateurs d'étirement
par Nùmenor Lun 23 Mai 2022 - 19:55

» [ ARCHICAD ] Maillage – Cotation Automatique.
par Fred0079 Lun 23 Mai 2022 - 12:22

» [ AUTRES LOGICIELS ] MOI 3D 5.0 Beta Mai 2022 : Mac, PC
par Pilou Lun 23 Mai 2022 - 10:46

» [ PRESENTATION ] MaxB
par Coulou Lun 23 Mai 2022 - 9:38

» [ SKETCHUP composants dynamiques ] animation d'une tablette
par tenrev Ven 20 Mai 2022 - 17:40

» [ SKETCHUP plugins ] list, nomenclature
par davidheritier Mer 18 Mai 2022 - 12:35

» [ KEYSHOT ] COMMENT CREER UN MATERIAU AVEC PLUSIEURS BUMP
par Yanosh HRDY Mar 17 Mai 2022 - 8:36

» [ AUTRES LOGICIELS ] ONSHAPE free
par Pilou Dim 15 Mai 2022 - 2:38

» [ SKETCHUP généralité ] Convertir un fichier 3ds pour Sketchup 2017
par PEGASE Sam 14 Mai 2022 - 16:20

» [ PRESENTATION ] NFSL
par Rascal Ven 13 Mai 2022 - 19:40

» [ ARCHICAD-IMPORT/EXPORT ] TUTO - Exporter un projet entier en DWG de manière efficace.
par Farkas Ven 13 Mai 2022 - 14:53

» [ MATOS INFORM. ] Mac Studio ou PC ?
par freroil Ven 13 Mai 2022 - 11:04

» [ PRESENTATION ] Sebsil11
par freroil Ven 13 Mai 2022 - 10:55

» [ UNREAL ENGINE ] des images enregistrées dans Unreal 5 issues du projet de Matrix
par Fred0079 Ven 13 Mai 2022 - 10:25

» [ WIP ] [Unreal Engine] Création d'un processus de rendu et de co-conception
par tenrev Jeu 12 Mai 2022 - 17:48

» [ TWINMOTION ] A la recherche du fond perdu!
par Pistou Jeu 12 Mai 2022 - 9:28

» [ UNREAL ENGINE ] plugin d’export de Sketchup vers Unreal 5
par simjoubert Mer 11 Mai 2022 - 22:17

» [ AUTRES LOGICIELS ] SPline En ligne
par Pilou Mar 10 Mai 2022 - 13:06

» [ SKETCHUP généralité ] HELP EXPORTATION DWG OU DXF
par JDD Lun 9 Mai 2022 - 9:52

» [ SKETCHUP plugins ] plugin blb bois
par Rascal Dim 8 Mai 2022 - 18:25

» [ THEA RENDER ] Bug
par lionel Claude Jeu 5 Mai 2022 - 7:48

» [ TWINMOTION ] CLOTURE GRILLAGEE
par FanouPeb Mer 4 Mai 2022 - 14:50

» [ UNREAL ENGINE ] la version 5 finale est dispo
par tenrev Mer 4 Mai 2022 - 14:07

» [ SKETCHUP Layout ] Freeze des options du modele
par sebsil11 Mar 3 Mai 2022 - 10:55

» [ SKETCHUP Généralités] Comment gerer l'etat d'une balise sur plusieurs scenes en meme temps
par davidheritier Mar 3 Mai 2022 - 10:50

» [ SKETCHUP plugins ] Curic Scene Manager
par tenrev Mar 3 Mai 2022 - 9:42

» [ SKETCHUP généralité ] Formation Brest
par Christophe Fortineau Lun 2 Mai 2022 - 12:53

» [ SKETCHUP plugins ] boolean
par JDD Lun 2 Mai 2022 - 11:55

» [ SKETCHUP plugins ] SJ Batch Export Scenes To Thumbnails
par simjoubert Dim 1 Mai 2022 - 22:20

» [ SKETCHUP ruby ] Récupération des vignettes de rendu de scènes
par simjoubert Sam 30 Avr 2022 - 10:59

» [ AUTRES LOGICIELS ] APC render+
par tenrev Jeu 28 Avr 2022 - 8:20

[ ENSCAPE ] help rendus par lots

Voir le sujet précédent Voir le sujet suivant Aller en bas

FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Dim 31 Oct 2021 - 17:48

Bonjour à tous, il me semble avoir vu sur le forum un post traitant du sujet, mais je ne le retrouve pas, alors voici ma question sur le fonctionnement du rendus par lots dans Enscape et sketchup.

Mes vues sont crées dans le menu gestion des vues de Enscape mais quand je lance un rendu par lots les points de vues ne sont pas respectés, il me faut lancer les rendus 1 par 1 en sélectionnant les onglets dans sketchup.

Ca va pour 2 ou 3 vues, mais dans les projets avec une vingtaine ça commence à faire long la manip....

Si vous avez la solution ou le lien vers le sujet sur le forum, je suis preneur

Merci.
simjoubert
simjoubert
Administrateurs
Administrateurs
Masculin Humeur : Des racines et des rêves !!!
Date d'inscription : 05/08/2012
Nombre de messages : 1989
Points : 4555
Age : 47
Localisation : Val de Marne
Emploi : Paysagiste
https://www.sketchup.simjoubert.com/

Messagesimjoubert Dim 31 Oct 2021 - 21:43

Hello Filou
Au moment ou tu crées ta scène il faut que la synchronisation des vues sketchup Enscape soit activée.
Je te renvoie à la doc : https://enscape3d.com/community/blog/knowledgebase/administer_favorite_views/

 [ ENSCAPE ] help rendus par lots Captu113

Pour tes scènes existantes : active la scène, active la synchro et clic droit sur l'onglet de scène Su et sélectionne actualiser.
et tout devrait rentrer dans l'ordre lors du rendu par lot.

Bonne fin de week-end
FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Lun 1 Nov 2021 - 9:25

Bonjour simjoubert et merci pour ta réponse. La synchro est bien activée lorsque je crée une vue dans skp ou Enscape. Après la création si je sélectionne la scène par SketchUp la vue enscape est synchro, mais si je la sélectionne dans le gestionnaire des vues enscape elle peut être synchro ou pas !! Curieux... c'est la même orientation mais la distance de la caméra semble augmentée ou la perspective est modifiée ! Et cela varie aléatoirement. Je n'avais pas ce problème dans les anciennes versions.
Peut-être ma CG qui est trop faible ? nvidia gtx 1060...
Pour explorer une autre piste que mon gros projet en cours j'ai testé la chose avec un simple cube et 2 scènes et c'est pareil.
Donc je me résous pour l'instant à lancer mes rendus un par un.

Merci.
simjoubert
simjoubert
Administrateurs
Administrateurs
Masculin Humeur : Des racines et des rêves !!!
Date d'inscription : 05/08/2012
Nombre de messages : 1989
Points : 4555
Age : 47
Localisation : Val de Marne
Emploi : Paysagiste
https://www.sketchup.simjoubert.com/

Messagesimjoubert Lun 1 Nov 2021 - 16:01

Hello Filou
As tu bien renseigné dans les vues enscape un profil de rendu pour chaque vue ?
FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Mar 2 Nov 2021 - 20:10

Bonsoir,

simjoubert a écrit:Hello Filou
As tu bien renseigné dans les vues enscape un profil de rendu pour chaque vue ?

Merci simjoubert pour l'idée. J'ai testé avec profil ou sans et le résultat est tjs le même, mais ce matin, sur un autre ordi avec les mêmes réglages les vues sont bien synchro en les sectionnant dans skp ou enscape et le rendu par lots fonctionne bien.

La vérité est ailleurs, j'ai peut-être un plug qui fout la "zone" ! ou un paramètre à la noix quelque part. Je vais comparer attentivement mes 2 config en espérant trouver la faille, sinon ce sera une réinstallation, ce qui ne m'enchante pas.

Merci et bonne soirée.



simjoubert
simjoubert
Administrateurs
Administrateurs
Masculin Humeur : Des racines et des rêves !!!
Date d'inscription : 05/08/2012
Nombre de messages : 1989
Points : 4555
Age : 47
Localisation : Val de Marne
Emploi : Paysagiste
https://www.sketchup.simjoubert.com/

Messagesimjoubert Mar 2 Nov 2021 - 20:25

Content pour toi !
Bonne soirée.
JDD
JDD
Moulin à parole
Moulin à parole
Masculin Humeur : Cool
Date d'inscription : 21/05/2021
Nombre de messages : 510
Points : 1206
Localisation : Nord (59)
Emploi : Director of Myself

MessageJDD Sam 9 Avr 2022 - 13:49

Bonjour,

Avec la dernière version 3.3 d'Enscape, je rencontre actuellement le même problème

La synchronisation des vues est bien activée.

Le rendu un par un des scènes est correct, la focale de la caméra sketchUp est conservée, tel que dans chaque scène (19.8° dans mon cas, soit 20° en arrondissant)

Mais dès que je lance le rendu en mode Bach (rendu par lots) les images produites sont désynchronisées, et sont rendues avec la focale de la caméra passant à 90°.

 [ ENSCAPE ] help rendus par lots Batchr10

 [ ENSCAPE ] help rendus par lots Batchr12



Si l'enlève la synchronisation des vues dans SketchUp, dans la fenêtre de réglage des Aspects Visuels d'Enscape, le Champ de vision de la caméra affiche 20° et peut être ajusté manuellement à l'aide du curseur disponible (grisé si Synchronisation des vues activée)

 [ ENSCAPE ] help rendus par lots Batchr11


Pour info, le champ de vision de 19.8° dans ma scène correspond au paramètre Fov(H) que l'on peut obtenir dans les paramètres avancés de la caméra dans sketchUp (angle calculé sur la hauteur de l'écran, verticalement)

A ce paramètre Fov(H) correspond un autre paramètre le Fov(w) qui est de 38.1 °
Fov(w) est l'angle calculé sur la largeur de l'écran, horizontalement)

Si l'enlève la synchronisation des vues dans SketchUp, et dans la fenêtre de réglage des Aspects Visuels d'Enscape, si je force le Champ de vision de la caméra à 38° (horizontal), alors le rendu par lots produits les images correctement.

 [ ENSCAPE ] help rendus par lots Batchr13

 [ ENSCAPE ] help rendus par lots Batchr14


Très étrange, je l'ai signalé sur le forum d'Enscape, mais pas encore de commentaires

Quelqu'un ayant essayé la nouvelle version d'Enscape rencontre-t-il le même problème ?

Un autre test pratiqué avec un autre modèle donne les mêmes résultats.

JDD
FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Sam 9 Avr 2022 - 15:12

Bonjour JDD, je constate aussi le même problème avec la 3.3 !
Je l'avoue, j'ai renoncé à comprendre après avoir "triturés" en long et en large tous les paramètres possibles...

a suivre.

JDD aime ce message

JDD
JDD
Moulin à parole
Moulin à parole
Masculin Humeur : Cool
Date d'inscription : 21/05/2021
Nombre de messages : 510
Points : 1206
Localisation : Nord (59)
Emploi : Director of Myself

MessageJDD Sam 9 Avr 2022 - 15:20

Bonjour,

Merci  @FILOU pour cette information.
Curieusement, sur le forum d'Enscape, je n'ai pas trouvé de fil traitant de ce problème, ni pour les précédentes versions, ni pour la récente dernière version.
Perso, je n'avais jamais rencontré ce problème sur les précédentes versions avec SU 2021.
Possible que ce bug soit lié à un conflit avec un autre plugin installé.
Je vais tenter d'analyser ce point.

JDD

JDD

FILOU aime ce message

FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Sam 9 Avr 2022 - 15:23

En effet, dans les anciennes versions, le rendus par lot fonctionnait bien chez moi mais je ne sais plus quand cela a commencer à "merder"...
Je vais essayer de mon coté en désactivant un max de plugins.

a+
tenrev
tenrev
FONDATEUR DE BIBLIO3D
FONDATEUR DE BIBLIO3D
Masculin Humeur : excellente comme toujours
Date d'inscription : 19/01/2008
Nombre de messages : 18638
Points : 31970
Age : 59
Localisation : Dans la quatrieme dimension
Emploi : archi d'intérieur salarié
https://www.biblio3d.com

Messagetenrev Sam 9 Avr 2022 - 17:10

Hello  @JDD et  @FILOU sur mon animation [ SKETCHUP composants dynamiques ] tuto composant dynamique animé

J ai fait le calcul en batch render avec la version 3.3 et sketchup 2022 c était encore la version bêta avant la sortie et pas eu de soucis  , je testerai semaine prochaine avec la version finale,je suis en congé sans ordi juste avec mon iPad rigole p-clin

-------------------------------------------------------------------------------------------------------------------------
je ne sais pas grand chose , mais le peu que je sache , je le partage 
1 PC fixe avec proc Rizen 9 3950X 32 threads - cg nvidia geforce RTX3080  - 64 go de ram DDssd 1To
1 PC portable MSI TITAN PRO écran 17''|win10 64 bits| i7 Quad core|ram 32go| CG GFORCE GTX1080 avec 8go
1 casque VR Occulus Rift - 1 vieux PC portable Dell sous Linux Ubuntu 18    1 vieux pc portable HP sous chromebook
Modélisation : Sketchup - Rhino - Pconplanner   Rendu: Enscape - Keyshot - Unreal Engine - Artlantis - Twinmotion   Autres: Photoshop - Illustrator - Indesign - Vidéostudio - After Effect - Première

 [ ENSCAPE ] help rendus par lots 575088biblio3d

JDD aime ce message

JDD
JDD
Moulin à parole
Moulin à parole
Masculin Humeur : Cool
Date d'inscription : 21/05/2021
Nombre de messages : 510
Points : 1206
Localisation : Nord (59)
Emploi : Director of Myself

MessageJDD Sam 9 Avr 2022 - 17:43

Bonsoir,

Je viens de procéder autrement et cela fonctionne chez moi.
Mais ce workflow n'est pas celui qui est normalement appliqué pour l'obtention du résultat souhaité.

Avant le lancer le "Rendu par lots", dans Enscape j'ai procédé, comme d'usage, aux divers réglages dans la fenêtre des "Aspects Visuels" d'Enscape
Puis, dans Enscape, dans le panneau de droite masqué,  j'ai sauvegardé cette configuration.
Habituellement je ne le fais, que si différentes configurations de rendu sont voulues pour certaines autres scènes à rendre en batch.

Ensuite, dans le "Gestionnaire des Vues" d'Enscape, j'ai affecté à chaque scène cette configuration.

Puis, La synchronisation des Vues activée dans sketchUp, j'ai lancé le "Rendu par lots", qui a produit, cette fois, correctement les images de chaque scène.

 [ ENSCAPE ] help rendus par lots Batchr15

Voilà donc une parade temporaire au problème observé.

JDD

tenrev, FILOU et simjoubert aiment ce message

FILOU
FILOU
Timide
Timide
Masculin Date d'inscription : 29/01/2020
Nombre de messages : 35
Points : 70
Age : 57
Localisation : vaucluse

MessageFILOU Dim 10 Avr 2022 - 19:13

Bonsoir , je viens de faire un test sur un petit projet d'une villa avec ta méthode JDD et cela semble fonctionner !
Prochain test avec un projet de centre commercial beaucoup plus lourd, à suivre...

Merci pour l'astuce !

tenrev et JDD aiment ce message

JDD
JDD
Moulin à parole
Moulin à parole
Masculin Humeur : Cool
Date d'inscription : 21/05/2021
Nombre de messages : 510
Points : 1206
Localisation : Nord (59)
Emploi : Director of Myself

MessageJDD Lun 25 Avr 2022 - 10:50

Bonjour,

Il semble bien que la toute dernière mise à jour de la version 3.3 d'Enscape, la release 3.3.1+75071 du 12/04/2022, a corrigé ce problème, du moins observé chez moi.
Mais aucune précision sur ce sujet ne figure dans la note de release publiée par Enscape.

À tester pour confirmer mes observations.

JDD

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Créer un compte ou se connecter pour répondre

Vous devez être membre pour répondre.

S'enregistrer

Rejoignez notre communauté ! C'est facile !


S'enregistrer

Connexion

Vous êtes déjà membre ? Aucun soucis, cliquez ici pour vous connecter.


Connexion

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum